Faayez
Posts: 9
Joined: Sun Sep 30, 2018 5:25 pm

youtube stucks after some time

Tue Oct 16, 2018 5:35 pm

Hi all
I am facing stucking the youtube after playing 5 mint. I am using Raspberry pi b+ installed Raspbian , I tried by googling like gpu 128 , other browser etc. but worthless. i am not able to play any reolution either 144 or 720 , all stucks after sometime.
please help me

fruitoftheloom
Posts: 17650
Joined: Tue Mar 25, 2014 12:40 pm

Re: youtube stucks after some time

Tue Oct 16, 2018 5:40 pm

Faayez wrote:
Tue Oct 16, 2018 5:35 pm
Hi all
I am facing stucking the youtube after playing 5 mint. I am using Raspberry pi b+ installed Raspbian , I tried by googling like gpu 128 , other browser etc. but worthless. i am not able to play any reolution either 144 or 720 , all stucks after sometime.
please help me

chromium-browser does not seem the best choice for YT, maybe give kweb a try ??

https://www.raspberrypi.org/forums/view ... 66&t=40860
Adieu

DarkPlatinum
Posts: 437
Joined: Thu Nov 02, 2017 2:30 pm
Contact: Website

Re: youtube stucks after some time

Tue Oct 16, 2018 6:39 pm

For best youtube performance i would use kodi. Unfortanetly kodi's interface is not very quick and can be a bit time consuming as it loads youtube videos slowly.
1 * Raspberry Pi Zero W, 1 * Raspberry Pi 2, 1 * Raspberry Pi 3 1 * Raspberry Pi 3B + :mrgreen:

Faayez
Posts: 9
Joined: Sun Sep 30, 2018 5:25 pm

Re: youtube stucks after some time

Wed Oct 17, 2018 6:01 pm

fruitoftheloom wrote:
Tue Oct 16, 2018 5:40 pm
Faayez wrote:
Tue Oct 16, 2018 5:35 pm
Hi all
I am facing stucking the youtube after playing 5 mint. I am using Raspberry pi b+ installed Raspbian , I tried by googling like gpu 128 , other browser etc. but worthless. i am not able to play any reolution either 144 or 720 , all stucks after sometime.
please help me

chromium-browser does not seem the best choice for YT, maybe give kweb a try ??

viewtopic.php?f=66&t=40860
installed kweb but i don't know how it works, i don't find any address bar , there is no help doc also

fruitoftheloom
Posts: 17650
Joined: Tue Mar 25, 2014 12:40 pm

Re: youtube stucks after some time

Wed Oct 17, 2018 6:16 pm

Faayez wrote:
Wed Oct 17, 2018 6:01 pm
fruitoftheloom wrote:
Tue Oct 16, 2018 5:40 pm
Faayez wrote:
Tue Oct 16, 2018 5:35 pm
Hi all
I am facing stucking the youtube after playing 5 mint. I am using Raspberry pi b+ installed Raspbian , I tried by googling like gpu 128 , other browser etc. but worthless. i am not able to play any reolution either 144 or 720 , all stucks after sometime.
please help me

chromium-browser does not seem the best choice for YT, maybe give kweb a try ??

viewtopic.php?f=66&t=40860
installed kweb but i don't know how it works, i don't find any address bar , there is no help doc also

The Manual is available from the Forum Post I linked to :?
Adieu

DarkPlatinum
Posts: 437
Joined: Thu Nov 02, 2017 2:30 pm
Contact: Website

Re: youtube stucks after some time

Wed Oct 17, 2018 7:21 pm

On kewb to watch youtube video, goto youtube video, pause it, and then click the play button on the top of the menu bar in kewb, wait a few seconds and a tab will open playing it.
1 * Raspberry Pi Zero W, 1 * Raspberry Pi 2, 1 * Raspberry Pi 3 1 * Raspberry Pi 3B + :mrgreen:

gkreidl
Posts: 5739
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: youtube stucks after some time

Wed Oct 17, 2018 7:56 pm

Faayez wrote:
Wed Oct 17, 2018 6:01 pm


installed kweb but i don't know how it works, i don't find any address bar , there is no help doc also
Two comprehensive manuals (PDF) are included. You will find links to them on kweb's menu page (PDF reader required). The files are in /usr/local/share/kweb.
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

Faayez
Posts: 9
Joined: Sun Sep 30, 2018 5:25 pm

Re: youtube stucks after some time

Sun Oct 21, 2018 9:41 pm

DarkPlatinum wrote:
Wed Oct 17, 2018 7:21 pm
On kewb to watch youtube video, goto youtube video, pause it, and then click the play button on the top of the menu bar in kewb, wait a few seconds and a tab will open playing it.
i am very thankful to you, finally youtube is running but audio is not...why? what is the solution?

fruitoftheloom
Posts: 17650
Joined: Tue Mar 25, 2014 12:40 pm

Re: youtube stucks after some time

Mon Oct 22, 2018 5:55 am

Faayez wrote:
Sun Oct 21, 2018 9:41 pm
DarkPlatinum wrote:
Wed Oct 17, 2018 7:21 pm
On kewb to watch youtube video, goto youtube video, pause it, and then click the play button on the top of the menu bar in kewb, wait a few seconds and a tab will open playing it.
i am very thankful to you, finally youtube is running but audio is not...why? what is the solution?

The Audio from the Jack is line level only, needs amplification, though you could be using BT or HDMi Sound, who knows ?

https://www.raspberrypi.org/documentati ... -config.md
Adieu

Faayez
Posts: 9
Joined: Sun Sep 30, 2018 5:25 pm

Re: youtube stucks after some time

Mon Oct 22, 2018 6:06 am

fruitoftheloom wrote:
Mon Oct 22, 2018 5:55 am
Faayez wrote:
Sun Oct 21, 2018 9:41 pm
DarkPlatinum wrote:
Wed Oct 17, 2018 7:21 pm
On kewb to watch youtube video, goto youtube video, pause it, and then click the play button on the top of the menu bar in kewb, wait a few seconds and a tab will open playing it.
i am very thankful to you, finally youtube is running but audio is not...why? what is the solution?

The Audio from the Jack is line level only, needs amplification, though you could be using BT or HDMi Sound, who knows ?

https://www.raspberrypi.org/documentati ... -config.md
I use simple analog speaker and already made setting as ( amixer cset numid=3 1 ) which works fine on chromium's youtube and omxplayer. but don't occure any sound when I run kweb

Return to “General discussion”