Page 1 of 1

RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 12:56 am
by ayindejam2009
Hello guys,

I bought my pi a few weeks back but i was wondering if i can get help. i connected the pi to my laptop with an ethernet, hdmi and noobs-installed sd card but when i scan for the ip, the pi isn't being detected in angry ip scanner. any idea why?

thanks in advance for any help.

Re: RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 2:20 pm
by DougieLawson
Ethernet works as long as you activate "internet connection sharing" on your laptop WiFi adapter.

HDMI will never work, there's only a tiny number of exceedingly pricey laptops that have HDMI in (sink). Connecting HDMI out (source) from your Raspberry to HDMI out (source) from your laptop doesn't work.

Re: RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 2:57 pm
by ayindejam2009
Hi DougieLawson and many thanks for replying. I was not aware I needed a wifi adaptor as i was told this model of the pi already had built in - probably misinterpreted on my part. What type/brand would you recommend?

many thanks in advance.

Re: RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 3:03 pm
by B.Goode
I was not aware I needed a wifi adaptor as i was told this model of the pi already had built in - probably misinterpreted on my part.
You were informed correctly and have not misinterpreted.

But your comment seems to be unrelated to either your original question or the entirely accurate response to it.

Do you wish to use a directly connected Ethernet link between your RPi and laptop, or do you wish to use Wi-fi?

Re: RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 3:49 pm
by DougieLawson
If the OP says "ethernet" I take that to mean wired NOT WiFi.

Re: RASPBERRY PI 3B IP NOT FOUND

Posted: Tue Jun 26, 2018 5:59 pm
by fbe
ayindejam2009 wrote:
Tue Jun 26, 2018 12:56 am
i connected the pi to my laptop with an ethernet, hdmi and noobs-installed sd card but when i scan for the ip, the pi isn't being detected in angry ip scanner. any idea why?
Most likely NOOBS is waiting for you to select an OS, you want to install. Or did you do this before connecting your Raspberry Pi to the notebook?