Page 1 of 1

Topic does not exist anymore

Posted: Thu Feb 01, 2018 5:30 pm
by ahmedawad
Hi,

the topic with this title "Howto: Extending the SPI's chip select pins on RPI 3" is no more accessible. Every time I am trying to open it, I get this

Information
The requested topic does not exist.

Please admins what is the reason ?

Re: Topic does not exist anymore

Posted: Thu Feb 01, 2018 5:37 pm
by DougieLawson
It was probably wrong or out-dated by firmware changes.

In viewtopic.php?f=63&t=198941 I explain how to use the five standard SPI interfaces.

Re: Topic does not exist anymore

Posted: Thu Feb 01, 2018 5:45 pm
by ahmedawad
DougieLawson wrote:
Thu Feb 01, 2018 5:37 pm
It was probably wrong or out-dated by firmware changes.

In viewtopic.php?f=63&t=198941 I explain how to use the five standard SPI interfaces.
The topic was explaining how to use any free GPIO pin on the PI and convert it to SPI chip select and not only the 5 standards.
I tested them and they worked very fine! Now it is very strange to be removed that easy. I posted them as anyone would benifit from something like that.

Re: Topic does not exist anymore

Posted: Thu Feb 01, 2018 6:16 pm
by mahjongg
No idea why this post was deleted, looked through last weeks log files, (about 30 pagers or so) but could not find the deletion.
searching for "Howto: Extending the SPI's chip select pins on RPI 3" does mention some other posts discussing this topic (in case it was renamed), but yes the topic "Howto: Extending the SPI's chip select pins on RPI 3" seems to have vanished, no idea why.

Re: Topic does not exist anymore -> but it's cached

Posted: Thu Feb 01, 2018 6:26 pm
by Gerd
The post must have been deleted after Jan 28th; Google cache has it:

https://webcache.googleusercontent.com/ ... clnk&gl=de