julyjim
Posts: 117
Joined: Tue Jan 31, 2017 5:04 am

Re: Empty bootmode for SD card ?

Fri Jul 28, 2017 4:51 pm

OK, so it is a known documentation issue with nobody assigned to it.
Can anybody enter such "problems " and WHERE?
For example - I cannot change keyboard layout to US and make it permanent using GUI.
Been told to use command !
Been plying with RPi for few weeks and found many annoying discrepancies with poorly finished GUI apps.

For obvious reasons it is unpopular / offensive to "professionals " to post goofy stuff anywhere - Raspberry "stack exchange " forum being no exception.

Martin Frezman
Posts: 1009
Joined: Mon Oct 31, 2016 10:05 am

Re: Empty bootmode for SD card ?

Fri Jul 28, 2017 5:07 pm

For example - I cannot change keyboard layout to US and make it permanent using GUI.
Been told to use command !
I remember this. It turns out it *IS* possible to do it via the GUI, but it is weird. You have to jump through some weird hoops to make it stick. I remember this now, but I don't (alas) remember the details of the hoops.

As you say, it is much easier to do it via the non-GUI raspi-config. There is "just works".
If this post appears in the wrong forums category, my apologies.

DirkS
Posts: 10417
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: Empty bootmode for SD card ?

Fri Jul 28, 2017 5:58 pm

julyjim wrote:
Fri Jul 28, 2017 4:51 pm
OK, so it is a known documentation issue with nobody assigned to it.
No idea, I just pointed to the place where documentation issues should be reported.

Return to “General discussion”