eben
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 85
Joined: Sun Jul 17, 2011 11:54 am

Re: Test

Sat Dec 24, 2011 2:12 pm

More testing

[Test: Liz here, doing some more testing to make sure admin rights are alive]

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5201
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 3:00 pm

Right - as you can see, there have been some changes round here! This is now a Simple Press forum rather than our old, much loathed Mingle Forum.

I'm afraid that we lost a few things in the import - your post count will not be correct, and we may have mislaid a few posts from General. (The database was enormous and unwieldy.) I'll be doing a lot of tweaking over the next few days to get things as usable and shiny as possible. In the meantime, please post and fiddle around as much as you like; I'm looking forward to seeing how Simple Press performs.

Mods: you should all be able to…moderate now. If I've left someone off the list or if you're having any problems, email me.
Director of Communications, Raspberry Pi

User avatar
Montekuri
Posts: 449
Joined: Thu Sep 22, 2011 6:26 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 3:01 pm

It seems ok on forum.

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5201
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 3:27 pm

We're also aware that old posts don't have a username next to them (I'll be interested to see what happens to those when the people who wrote them log in). We'll do some buggering about with the SQL later today; if that doesn't work we'll have to try to re-run the migration tool.
Director of Communications, Raspberry Pi

crashingdutchman
Posts: 27
Joined: Sat Sep 10, 2011 6:31 pm

Re: Test

Sat Dec 24, 2011 3:31 pm

Not sure if I should post this in this thread, but is there a way to show the forum screen-wide?

The screen of my laptop isn't among the high resolutions (1024x768) and only half is used to show the forum, centered on the screen. I have 2 white bars on the left and right side of the screen.

gbl08ma
Posts: 36
Joined: Thu Oct 27, 2011 6:54 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 3:38 pm

Testing if I can post on the new forum :)

+1 for screen-wide forum. The main website content shows as tiny column on the middle of the page, even on my almost-Full-HD resolution monitor.

This is a theme thing, it looks nice on the pages that are blog-like, but it doesn't look very nice or usable on the forum.

Plus, why "require math" when registered users are posting? I think the fact of being registered is enough to tell if it's a spammer or not.

User avatar
Gert van Loo
Posts: 2482
Joined: Tue Aug 02, 2011 7:27 am
Contact: Website

Re: Test

Sat Dec 24, 2011 3:53 pm


(I'll be interested to see what happens to those when the people who wrote them log in).


Nothing seen yet, all still seem to be stuck at 'guest'. Curious if this test shows my avatar.

Edit: Yes it does!

Edit2: logged out and in again, still all my posts are as 'guest'.

slurp
Posts: 16
Joined: Sun Oct 16, 2011 8:40 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 3:58 pm

It seems we've a LOT of guest posts now with the users names disappearing.

Is there a problem or a setting that need to be tweaked?

Regards,

Colin

User avatar
Montekuri
Posts: 449
Joined: Thu Sep 22, 2011 6:26 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 4:00 pm

I had to remake my signature.

But I like the zoom function on the pictures.

User avatar
scep
Posts: 1062
Joined: Sun Nov 20, 2011 8:53 am

Re: Test

Sat Dec 24, 2011 4:13 pm

test

crashingdutchman
Posts: 27
Joined: Sat Sep 10, 2011 6:31 pm

Re: Test

Sat Dec 24, 2011 5:47 pm

crashingdutchman said:


Not sure if I should post this in this thread, but is there a way to show the forum screen-wide?


Ok, it's wider now, but still not using the screen width. At least it's much better. Thanks for listening!

Edit: Oh, still need to get the calculator out for each post.

tufty
Posts: 1456
Joined: Sun Sep 11, 2011 2:32 pm

Re: Test

Sat Dec 24, 2011 5:54 pm

it's totally broken on reduced width devices such as the tablet i'm tapping this into half-blind. designs should use bloody percentages, not hardcoded widths.

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5201
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 6:02 pm

It's actually at -10% - if that means it's not working on your device, I'll change it. Can you check again in five minutes and tell me if it's better?
Director of Communications, Raspberry Pi

pauldow
Posts: 47
Joined: Fri Aug 05, 2011 12:17 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 6:09 pm

I don't know what type of "berry" I am now, though.

Other than the Guest old posts, it looks good to me, especially considering what I'm paying to use it.

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5201
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 6:15 pm

I think the guest posts issue should be fixed now. (This is ridiculous - today we've had to fiddle with PHP, do some SQL hacking and a bunch of CSS crap just to get this thing looking halfway legible.) Can you lot have a look through some old posts and see if the guests thing is still happening for you, and let me know here?
Director of Communications, Raspberry Pi

User avatar
Jessie
Posts: 1754
Joined: Fri Nov 04, 2011 7:40 pm
Location: C/S CO USA

Re: Test

Sat Dec 24, 2011 6:35 pm

Going to take a little time to get used to the new software, but so far it is much faster than the old forums.  It would be nice for them to be a little wider but I won't complain because I also view the forums often on my phone and the narrow width will come in handy there.  Good job and thanks for taking time out of your busy schedules to enhance the forums.

pauldow
Posts: 47
Joined: Fri Aug 05, 2011 12:17 pm
Contact: Website

Re: Test

Sat Dec 24, 2011 8:24 pm

liz said


... have a look through some old posts and see if the guests thing is still happening for you, and let me know here?


The old posts have the correct author assigned now.

I hope you'll be able to have Christmas off. I presume at this time of night that you have visions of sugar plums dancing in your head.

User avatar
abishur
Posts: 4477
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
Contact: Website

Re: Test

Sat Dec 24, 2011 8:28 pm

oooo, everything is so shiny!
Dear forum: Play nice ;-)

Michael
Posts: 340
Joined: Sat Jul 30, 2011 6:05 pm

Re: Test

Sun Dec 25, 2011 12:51 am

Simon said:


it's totally broken on reduced width devices such as the tablet i'm tapping this into half-blind. designs should use bloody percentages, not hardcoded widths.



Well I've only tried it in firefox on desktop, but I used firebug to change the following two rules as follows:

in test-2 (near line 67)

.sfpostcontent p, etc:  delete the max-width rule

in style.css (near line 113)

.singluar .entry-content, etc:  make width 90%

I find the current Simple Press forum theme very hard on the eyes.  Is there a theme similar to Mingle or phpBB that we could switch to?

Return to “General discussion”