Page 1 of 1

FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 5:32 pm
by DavidS
About 15 minutes ago I posted a thread in the RISC OS section asking a question, noticing that the last poster is not me a minute ago I went back to see if there was a response, and my thread was not there.

Is this a forum error, or did my thread get moved. I am posting this here just in case it is a forum error.

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 5:34 pm
by jamesh
Dunno, I've checked the logs I have access to and there have been no thread deletion in the last hour, so not sure where it has gone.

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 5:38 pm
by DirkS
Is it viewtopic.php?f=66&t=175535&p=1120016#p1120016 ?
It's in Raspbian and I can't see why a mod would have moved it...

You can see your posts with search.php?search_id=egosearch

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 5:41 pm
by DavidS
DirkS wrote:Is it viewtopic.php?f=66&t=175535&p=1120016#p1120016 ?
It's in Raspbian and I can't see why a mod would have moved it...

You can see your posts with search.php?search_id=egosearch
That is the post, do not know how it got into Raspbian, it is definitely a RISC OS issue, and I do not even look at raspbian usually.

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 5:42 pm
by DavidS
jamesh wrote:Dunno, I've checked the logs I have access to and there have been no thread deletion in the last hour, so not sure where it has gone.
Sorry about that, it appears that it somehow ended up in Raspbian despite being a clear RISC OS issue. Would you, or another mod, please move it to RISC OS.

It is:
viewtopic.php?f=66&t=175535&p=1120016#p1120016

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 6:18 pm
by alexeames
DavidS wrote:
jamesh wrote:Dunno, I've checked the logs I have access to and there have been no thread deletion in the last hour, so not sure where it has gone.
Sorry about that, it appears that it somehow ended up in Raspbian despite being a clear RISC OS issue. Would you, or another mod, please move it to RISC OS.
Done :D

Re: FORUM: Disappearing threads?

Posted: Sat Feb 25, 2017 6:20 pm
by DavidS
alexeames wrote:
DavidS wrote:
jamesh wrote:Dunno, I've checked the logs I have access to and there have been no thread deletion in the last hour, so not sure where it has gone.
Sorry about that, it appears that it somehow ended up in Raspbian despite being a clear RISC OS issue. Would you, or another mod, please move it to RISC OS.
Done :D
Thank you.