Page 1 of 1

Volume muted on boot

Posted: Mon Dec 26, 2016 12:06 am
by EchoEum
Is there a way to set the volume to be 100% on boot.

Right now it is muted every time.

Re: Volume muted on boot

Posted: Mon Dec 26, 2016 9:43 am
by fruitoftheloom
EchoEum wrote:Is there a way to set the volume to be 100% on boot.

Right now it is muted every time.
Operating System installed ?

Re: Volume muted on boot

Posted: Mon Dec 26, 2016 7:06 pm
by EchoEum
fruitoftheloom wrote:
EchoEum wrote:Is there a way to set the volume to be 100% on boot.

Right now it is muted every time.
Operating System installed ?
:) great question. Latest version of Raspbian.

Re: Volume muted on boot

Posted: Mon Dec 26, 2016 7:13 pm
by fruitoftheloom
EchoEum wrote:
fruitoftheloom wrote:
EchoEum wrote:Is there a way to set the volume to be 100% on boot.

Right now it is muted every time.
Operating System installed ?
:) great question. Latest version of Raspbian.
Did you set the Volume from the Desktop Taskbar Applet ?

Re: Volume muted on boot

Posted: Mon Dec 26, 2016 7:29 pm
by EchoEum
fruitoftheloom wrote:
Did you set the Volume from the Desktop Taskbar Applet ?
I did, but when I reboot it is muted again. If I toggle off mute it is at 100%.

Re: Volume muted on boot

Posted: Mon Dec 26, 2016 7:34 pm
by DougieLawson
Set the volume on the GUI. Open a LXTerminal and use sudo alsactl store to save away the settings.

Re: Volume muted on boot

Posted: Wed Jan 04, 2017 7:55 pm
by EchoEum
Thanks I'll give that a go!