Page 1 of 1

raspberrypi.com insecure connection warning

Posted: Tue Mar 08, 2016 11:12 am
by Sonny_Jim
Looks like someone forgot to update their certificates, as I'm getting a sec_error_unknown_issuer when going to https://www.raspberrypi.com
(Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0)

Re: raspberrypi.com insecure connection warning

Posted: Tue Mar 08, 2016 11:18 am
by RaTTuS
I don't on Chrome

Re: raspberrypi.com insecure connection warning

Posted: Tue Mar 08, 2016 11:23 am
by Pithagoros
Issued to: http://www.raspberrypi.com

Issued by: GeoTrust DC SSL CA - G3

Valid from 01/03/2016 to 31/03/2017


Not using openDNS are you ?
MAke sure your date and time are correct too.

Re: raspberrypi.com insecure connection warning

Posted: Tue Mar 08, 2016 1:33 pm
by humbug
This looks as if it is browser related:

Win 7
IE - OKl
Firefox - fails

Debian
Conqueror - fails
Firefox - fails

RPI
Iceweasel - fails
Epiphany - OK

A typical fail message is attached.

John
snapshot1.png
Typical fail message
snapshot1.png (49.52 KiB) Viewed 943 times