User avatar
Jessie
Posts: 1754
Joined: Fri Nov 04, 2011 7:40 pm
Location: C/S CO USA

Re: Site and Forum issues?

Wed Nov 16, 2011 6:49 am

You guys getting DDOS\'d or something? I\'m having trouble getting the site to load, and getting errors when trying to post.

Jasont41
Posts: 70
Joined: Fri Nov 11, 2011 1:22 am

Re: Site and Forum issues?

Wed Nov 16, 2011 6:54 am

Not me... I would not attack a friend :P
But I am also experiencing loading issues.

Old Frank
Posts: 14
Joined: Tue Nov 15, 2011 10:05 pm
Location: North Wales

Re: Site and Forum issues?

Wed Nov 16, 2011 7:52 am

I, also, am having problems. When I click on the link in an email, my ISP (TalkTalk) claims that the site is unavailable. I have to enter via the site\'s address. Last night, I had problems trying to register and my emails to r...pi were claimed to have bounced but, this morning, I see 2 replies. Once on the site, moving between pages is very slow. How much of this is caused by \"my end\"?

User avatar
Jongoleur
Posts: 1179
Joined: Thu Aug 11, 2011 12:47 pm
Location: O'erlooking the sea, and all those effin windfarms...

Re: Site and Forum issues?

Wed Nov 16, 2011 8:41 am

Its a mixture of time of day and /.

At present (8:35 GMT), the UK is waking up and those of us with an interest in Raspberry Pi are looking in to see if anything has been announced you know what I mean! and that\'s going to slow things down. Also, there\'s been a post on /. about the circuit board, so others are wandering over to see what the fuss is about.

There\'s a lot of people registered to post here, there\'s even more who lurk and read, biding their time. I\'m not privy to usage stats, but I expect the hit rate is currently ginormous. I think raspberrypi.org is doing well and we just neet to be patient during the busy times.

Edit: This post took 10 seconds or so to register. I\'m not surprised and I\'m not concerned. :-)
I'm just a bouncer, splatterers do it with more force.....

WizardOfOZ
Posts: 76
Joined: Thu Oct 13, 2011 8:08 am

Re: Site and Forum issues?

Wed Nov 16, 2011 8:49 am

[quote]Quote from Jongoleur on November 16, 2011, 08:41
Its a mixture of time of day and /.[/quote]
To clarify, then a popular tech site, slashdot.org, mentioned the new PCB layout yesterday, and as a result the web server may suffer from a bit of the slashdot effect.

User avatar
Jongoleur
Posts: 1179
Joined: Thu Aug 11, 2011 12:47 pm
Location: O'erlooking the sea, and all those effin windfarms...

Re: Site and Forum issues?

Wed Nov 16, 2011 9:11 am

Broadly yes, though nowadays I\'d quibble at describing Slashdot as a \"tech site\" though it certainly is popular, in the Shakesperian sense. :-)
I'm just a bouncer, splatterers do it with more force.....

WizardOfOZ
Posts: 76
Joined: Thu Oct 13, 2011 8:08 am

Re: Site and Forum issues?

Wed Nov 16, 2011 12:42 pm

No argument there. The editors do tend to go fishing for comments through OT posts more often than not.

Michael
Posts: 340
Joined: Sat Jul 30, 2011 6:05 pm

Re: Site and Forum issues?

Wed Nov 16, 2011 2:25 pm

It wasn\'t just slashdot - we hit the front page of news.yc, geek.com at more or less the same time.

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5202
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Site and Forum issues?

Wed Nov 16, 2011 2:40 pm

And habrahabr.ru, which has a HUGE audience. It was a very unfortunate effect of several big tech news outlets deciding to cover us all at once.

I\'ve done what I can on the software end, but it looks like we\'re going to have to change hosts. (We\'re with this one partly because it was set up by a friend of mine when we were at university. He died a few years ago and I stick with it for daft emotional reasons - I really need to bite the bullet and move somewhere bigger.)
Director of Communications, Raspberry Pi

asb
Forum Moderator
Forum Moderator
Posts: 853
Joined: Fri Sep 16, 2011 7:16 pm
Contact: Website

Re: Site and Forum issues?

Wed Nov 16, 2011 2:56 pm

[quote]Quote from liz on November 16, 2011, 14:40
I\'ve done what I can on the software end, but it looks like we\'re going to have to change hosts. (We\'re with this one partly because it was set up by a friend of mine when we were at university. He died a few years ago and I stick with it for daft emotional reasons - I really need to bite the bullet and move somewhere bigger.)[/quote]

I\'ve personally had nothing but good experiences with Linode (at the Newark datacenter for the last few years, they have a London DC now). I think I\'ve made a total of two support tickets ever and each time had a response in minutes.

Nexy
Posts: 73
Joined: Sun Oct 09, 2011 9:03 pm

Re: Site and Forum issues?

Wed Nov 16, 2011 7:27 pm

If you\'re changing hosts, can you change forum software too? I did suggest it in this thread, put up a new forum (and if it\'s possible, copy over just the user accounts), lock this old forum and put a link to it under \"Old Forum Archive\" or something?

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5202
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Site and Forum issues?

Wed Nov 16, 2011 7:33 pm

If anyone else mentions the forum software today, I shall *explode*.

Please don\'t make me explode. I\'ve got another million stickers to put in envelopes, and I don\'t think bits of Liz-carcass obfuscating the addresses would go down well with the Post Office.
Director of Communications, Raspberry Pi

mengel
Posts: 52
Joined: Thu Oct 27, 2011 1:51 pm

Re: Site and Forum issues?

Wed Nov 16, 2011 7:55 pm

Liz--Please go have a nice cup of tea, or ?, and put your feet up. The bloody stickers can wait! And so can the forum. You work too hard and everyone who pays attention knows it. Please don\'t explode.--mike

WizardOfOZ
Posts: 76
Joined: Thu Oct 13, 2011 8:08 am

Re: Site and Forum issues?

Wed Nov 16, 2011 8:54 pm

\"Liz smoke, don\'t breathe this!\" :D

Nexy
Posts: 73
Joined: Sun Oct 09, 2011 9:03 pm

Re: Site and Forum issues?

Wed Nov 16, 2011 10:46 pm

I\'m sorry. :\'( *Slinks off to off topic*

MmmPi
Posts: 61
Joined: Sun Aug 21, 2011 4:43 am

Re: Site and Forum issues?

Thu Nov 17, 2011 2:04 am

[quote]Quote from liz on November 16, 2011, 19:33
If anyone else mentions the forum software today, I shall *explode*.[/quote]
Good thing I noticed page 2 before I posted my own forum issue. 8O
I too recommend a nice cup of tea plus perhaps a couple more mods to beat the complainers.
.

User avatar
Burngate
Posts: 6222
Joined: Thu Sep 29, 2011 4:34 pm
Location: Berkshire UK Tralfamadore
Contact: Website

Re: Site and Forum issues?

Thu Nov 17, 2011 11:56 am

What I don\'t understand is how you haven\'t already exploded.
I\'ve been watching the forum for a little while now, and judging by the timings of your posts:
1) You don\'t sleep
2) You don\'t eat
3) you never go out
The only answer I\'ve come up with is that you\'re a committee of clones. Except that committees never produce anything. Perhaps you eat while you\'re asleep, and send the maid out?

eggn1n3
Posts: 106
Joined: Fri Jul 29, 2011 10:36 am

Re: Site and Forum issues?

Thu Nov 17, 2011 12:11 pm

I think Liz is actually a Raspberry Pi bot, programmed to give answers to all those silly questions we all are asking ;-) In fact, this bot is working extremely well :-)

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5202
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: Site and Forum issues?

Thu Nov 17, 2011 12:18 pm

[quote]Quote from Burngate on November 17, 2011, 11:56
What I don\'t understand is how you haven\'t already exploded.
I\'ve been watching the forum for a little while now, and judging by the timings of your posts:
1) You don\'t sleep
2) You don\'t eat
3) you never go out
The only answer I\'ve come up with is that you\'re a committee of clones. Except that committees never produce anything. Perhaps you eat while you\'re asleep, and send the maid out?[/quote]

It is amazing what you can do with coffee and a smartphone. Obviates the need for too much sleeping, and means I can check the forums on the move. While not moving too much, obviously, for fear of spilling the coffee.
Director of Communications, Raspberry Pi

Nightsurfer
Posts: 15
Joined: Thu Sep 22, 2011 7:22 pm
Contact: Website

Re: Site and Forum issues?

Thu Nov 17, 2011 5:26 pm

I\'m having difficulty in understanding how your forum software reconciles its logic regarding the following two coexistant messages:

\"Your last visit was: November 9, 2011, 01:48\"

followed by:

\"Nightsurfer
Blueberry
Posts: 11

Post Re: Paper Card Model
on: November 16, 2011, 08:17\"

Any thouhts on this, Liz? I promise extra coffee if it helps, after all, Bedford isn\'t too far from Cambridge (Well... geographically, at least)

andyfrommk
Posts: 7
Joined: Sun Aug 21, 2011 11:43 am
Contact: Website

Re: Site and Forum issues?

Thu Nov 17, 2011 6:47 pm

[quote]Quote from liz on November 16, 2011, 14:40
I\'ve done what I can on the software end, but it looks like we\'re going to have to change hosts. (We\'re with this one partly because it was set up by a friend of mine[/quote]

Mythic-Beasts.com, right?
*waves*, Hello Neighbour!
Is it a matter of upgrading your hosting plan or are you not happy with them? because I don\'t mind donating to upgrade.

This site has been pretty robust over several slashdottings so if you want reliable webhosting go to http://www.mythic-beasts.com and tell them raspberrypi.org sent you for the foundation to get free webhosting.

I got the creator of vsftpd three months free hosting after saying he was the one that lead me to their site when I signed up.

Return to “General discussion”