VecH
Posts: 41
Joined: Tue Dec 09, 2014 5:30 pm

[SOLVED] Disable blank screen on console in Jessie

Fri Nov 13, 2015 4:31 pm

How to disable blank screen on console in Raspbian Jessie
Old method: change parameters in file /etc/kbd/config

Code: Select all

BLANK_TIME=0
BLANK_DPMS=off
POWERDOWN_TIME=0
It does not solve
Last edited by VecH on Fri Nov 13, 2015 4:51 pm, edited 1 time in total.

VecH
Posts: 41
Joined: Tue Dec 09, 2014 5:30 pm

Re: Disable blank screen on console in Jessie

Fri Nov 13, 2015 4:51 pm

edit /boot/cmdline and add to end string consoleblank=0

Code: Select all

dwc_otg.lpm_enable=0 console=ttyAMA0,115200 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 elevator=deadline fsck.repair=yes rootwait consoleblank=0

Return to “General discussion”