stecklars
Posts: 27
Joined: Sat Mar 03, 2012 5:42 pm

Thread with poll looks weird in Google Chrome - only for me?

Tue Jul 17, 2012 6:06 pm

Hi,

This thread: http://www.raspberrypi.org/phpBB3/viewt ... =26&t=8346

looks really weird in Google Chrome 20.0.1132.57 m
Here's a screenshot: http://i.imgur.com/grdWs.png

Is this an issue only I am facing, or does it look the same for everyone else?

User avatar
AndrewS
Posts: 3625
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
Contact: Website

Re: Thread with poll looks weird in Google Chrome - only for

Tue Jul 17, 2012 6:32 pm

That's a fault of the raspite theme, rather than of your browser ;)
You can either learn to live with it (and keep your fingers crossed that raspite will eventually be improved) or you can switch to the prosilver theme in the board preferences.

jabela
Posts: 32
Joined: Mon Jun 04, 2012 12:08 pm

Re: Thread with poll looks weird in Google Chrome - only for

Mon Jul 23, 2012 4:19 pm

Me too and I'm on Chrome too....

James

User avatar
nadnerb
Posts: 175
Joined: Sun May 13, 2012 11:22 am

Re: Thread with poll looks weird in Google Chrome - only for

Fri Aug 03, 2012 10:24 am

Anyone else have a problem where avatars, post counts etc appear under each post, rather than to the right?
This happens for me in Chrome, but not Firefox.

User avatar
psergiu
Posts: 223
Joined: Mon Nov 07, 2011 8:36 am
Location: TX, U.S.A. (was: RO, E.U.)
Contact: Website

Re: Thread with poll looks weird in Google Chrome - only for

Sun Sep 23, 2012 4:40 pm

Same issue with polls with Safari 5.1.7 / OS X and Safari on iOS 5.1.1 / iPad

http://www.raspberrypi.org/phpBB3/viewt ... 35&t=18169

- the poll is "staircase"-rendered.

Return to “General discussion”