thoffman
Posts: 4
Joined: Wed Jun 03, 2015 6:08 pm

B+ quality

Wed Jun 03, 2015 6:17 pm

We have recently purchased 4 Raspberry Pi B+ models. 2 are working correctly 2 are not. The 2 that are not working correctly have different bar codes, HDMI, and the USB ports are all silver colored. The 2 working correctly have all black USB ports and the HDMI has a copper colored attachment. These are the visual differences. Their performance (the bad ones) seems to vary with being unreachable through loggin and performance via ethernet. Can anyone give us a clue as to why this is going on?

ThomasS
Posts: 118
Joined: Thu Jan 23, 2014 7:05 pm
Location: Leeds
Contact: Website

Re: B+ quality

Wed Jun 03, 2015 6:44 pm

It's quite unlikely that both are faulty. Have you tried different power supplies? Have you tried re-formatting the SD card or swapping SD cards with the other two, working Pi?
ThomasS

thoffman
Posts: 4
Joined: Wed Jun 03, 2015 6:08 pm

Re: B+ quality

Wed Jun 03, 2015 6:56 pm

ThomasS wrote:It's quite unlikely that both are faulty. Have you tried different power supplies? Have you tried re-formatting the SD card or swapping SD cards with the other two, working Pi?
We have tried different cards and power supplies. No effect. We can get to them through login with the original card and program, our program, which has some changes, being on a different card works only with 2 of the 4. The pi's should be the same.

Posts: 2
Joined: Wed Jun 03, 2015 12:08 pm

User avatar
RaTTuS
Posts: 10378
Joined: Tue Nov 29, 2011 11:12 am
Location: North West UK

Re: B+ quality

Fri Jun 05, 2015 3:54 pm

cat /proc/cpuinfo
on all of them and post results
How To ask Questions :- http://www.catb.org/esr/faqs/smart-questions.html
WARNING - some parts of this post may be erroneous YMMV

1QC43qbL5FySu2Pi51vGqKqxy3UiJgukSX
Covfefe

Return to “General discussion”