User avatar
ben_nuttall
Posts: 235
Joined: Sun Aug 19, 2012 11:19 am
Location: Cambridgeshire, UK
Contact: Website Twitter

Downtime 1st April 0600-0800 BST

Tue Mar 31, 2015 11:55 pm

Hi everyone

This is a notice that the website and forums will be unavailable during a web server migration this morning. The work will commence at 0600 BST. The main website should be down for approximately 30 minutes and we expect the forums to be down for approximately 2 hours during the migration, so we should be back to business by 8am.
Former RPF staff. Author of gpiozero and creator of piwheels.

User avatar
ben_nuttall
Posts: 235
Joined: Sun Aug 19, 2012 11:19 am
Location: Cambridgeshire, UK
Contact: Website Twitter

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 6:35 am

The upgrade was a success and was completed much quicker than expected.
Former RPF staff. Author of gpiozero and creator of piwheels.

User avatar
kfonda
Posts: 6
Joined: Sat Mar 21, 2015 6:14 pm
Location: Manasquan, NJ, USA

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 7:56 am

The only problem I have seen is that 'apt-get update' can't find one of the sources now.

User avatar
rpdom
Posts: 17706
Joined: Sun May 06, 2012 5:17 am
Location: Chelmsford, Essex, UK

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 8:01 am

kfonda wrote:The only problem I have seen is that 'apt-get update' can't find one of the sources now.
Which one?

If you post the error message(s), it might make it easier for someone to trace the problem.

plugwash
Forum Moderator
Forum Moderator
Posts: 3691
Joined: Wed Dec 28, 2011 11:45 pm

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 8:02 am

looks like archive.raspberrypi.org is no longer working

ben: please fix this ASAP

User avatar
kfonda
Posts: 6
Joined: Sat Mar 21, 2015 6:14 pm
Location: Manasquan, NJ, USA

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 8:03 am

Sorry about that:

Code: Select all

pi@raspberrypi ~ $ sudo apt-get update
Hit http://raspberrypi.collabora.com wheezy Release.gpg
Hit http://mirrordirector.raspbian.org wheezy Release.gpg
Get:1 http://archive.mene.za.net wheezy Release.gpg [198 B]
Hit http://raspberrypi.collabora.com wheezy Release
Hit http://mirrordirector.raspbian.org wheezy Release
Get:2 http://archive.mene.za.net wheezy Release [4,463 B]
Hit http://raspberrypi.collabora.com wheezy/rpi armhf Packages
Ign http://archive.raspberrypi.org wheezy Release.gpg
Hit http://mirrordirector.raspbian.org wheezy/main armhf Packages
Get:3 http://archive.mene.za.net wheezy/contrib armhf Packages [11.0 kB]
Hit http://mirrordirector.raspbian.org wheezy/contrib armhf Packages
Ign http://archive.raspberrypi.org wheezy Release
Hit http://mirrordirector.raspbian.org wheezy/non-free armhf Packages
Hit http://mirrordirector.raspbian.org wheezy/rpi armhf Packages
Ign http://raspberrypi.collabora.com wheezy/rpi Translation-en_US
Ign http://raspberrypi.collabora.com wheezy/rpi Translation-en
Ign http://archive.mene.za.net wheezy/contrib Translation-en_US
Ign http://archive.mene.za.net wheezy/contrib Translation-en
Err http://archive.raspberrypi.org wheezy/main armhf Packages
  404  Not Found [IP: 93.93.128.230 80]
Ign http://archive.raspberrypi.org wheezy/main Translation-en_US
Ign http://archive.raspberrypi.org wheezy/main Translation-en
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en_US
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en_US
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en_US
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en_US
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en
Fetched 15.7 kB in 9s (1,584 B/s)
W: Failed to fetch http://archive.raspberrypi.org/debian/dists/wheezy/main/binary-armhf/Packages  404  Not Found [IP: 93.93.128.230 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.
pi@raspberrypi ~ $

ktb
Posts: 1447
Joined: Fri Dec 26, 2014 7:53 pm

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 8:04 am

Code: Select all

Hit http://raspberrypi.collabora.com wheezy Release.gpg
Get:1 http://mirrordirector.raspbian.org wheezy Release.gpg [490 B]                                                     
Ign http://archive.raspberrypi.org wheezy Release.gpg                                                                   
Hit http://raspberrypi.collabora.com wheezy Release                                        
Get:2 http://mirrordirector.raspbian.org wheezy Release [14.4 kB]                          
Get:3 http://archive.mene.za.net wheezy Release.gpg [198 B]          
Ign http://archive.raspberrypi.org wheezy Release                               
Get:4 http://archive.mene.za.net wheezy Release [4,463 B]                                             
Hit http://raspberrypi.collabora.com wheezy/rpi armhf Packages                                                               
Get:5 http://mirrordirector.raspbian.org wheezy/rpi armhf Packages [592 B]                  
Get:6 http://archive.mene.za.net wheezy/contrib armhf Packages [11.0 kB]                    
Get:7 http://mirrordirector.raspbian.org wheezy/non-free armhf Packages [49.3 kB]                                           
Get:8 http://mirrordirector.raspbian.org wheezy/contrib armhf Packages [23.6 kB]          
Get:9 http://mirrordirector.raspbian.org wheezy/main armhf Packages [6,902 kB]    
Get:10 http://mirror.ox.ac.uk wheezy Release.gpg [490 B]                       
Err http://archive.raspberrypi.org wheezy/main Sources                        
  404  Not Found [IP: 93.93.128.230 80]
Get:11 http://mirror.ox.ac.uk wheezy Release [14.4 kB]   
Err http://archive.raspberrypi.org wheezy/main armhf Packages                              
  404  Not Found [IP: 93.93.128.230 80]
Get:12 http://mirror.ox.ac.uk wheezy/main Sources [6,081 kB]
Get:13 http://mirror.ox.ac.uk wheezy/contrib Sources [53.2 kB]                                                                   
Get:14 http://mirror.ox.ac.uk wheezy/non-free Sources [98.5 kB]                                                                  
Get:15 http://mirror.ox.ac.uk wheezy/rpi Sources [588 B]                                                                         
Fetched 13.3 MB in 29s (442 kB/s)                                                                                                
W: Failed to fetch http://archive.raspberrypi.org/debian/dists/wheezy/main/source/Sources  404  Not Found [IP: 93.93.128.230 80]

W: Failed to fetch http://archive.raspberrypi.org/debian/dists/wheezy/main/binary-armhf/Packages  404  Not Found [IP: 93.93.128.230 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

lupus59
Posts: 1
Joined: Wed Apr 01, 2015 8:37 am

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 8:50 am

there`s still a problem with http://archive.raspberrypi.org
404 not found

ktb
Posts: 1447
Joined: Fri Dec 26, 2014 7:53 pm

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 9:19 am

We may just be waiting on DNS propagation. Just a thought.

User avatar
ben_nuttall
Posts: 235
Joined: Sun Aug 19, 2012 11:19 am
Location: Cambridgeshire, UK
Contact: Website Twitter

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 9:47 am

plugwash wrote:looks like archive.raspberrypi.org is no longer working

ben: please fix this ASAP
Looks like it was just some downtime during the migration. I'm successfully running

Code: Select all

apt-get update
apt-get upgrade
now.

Anyone still experiencing issues?
Former RPF staff. Author of gpiozero and creator of piwheels.

ktb
Posts: 1447
Joined: Fri Dec 26, 2014 7:53 pm

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 9:54 am

No problems for me. The archive subdomain is resolving successfully.

plugwash
Forum Moderator
Forum Moderator
Posts: 3691
Joined: Wed Dec 28, 2011 11:45 pm

Re: Downtime 1st April 0600-0800 BST

Wed Apr 01, 2015 10:28 am

It seems ok now.

Previously it appeared that the domain was resolving but getting directed to the website rather than to the apt archive.

Return to “General discussion”