Blunderbuss
Posts: 18
Joined: Sun Feb 19, 2012 12:05 am

Re: Stuck at Arch Login

Tue Apr 24, 2012 8:59 pm

Now granted, this may be because I'm using a 32 GB Class 10 micro SDHC card with an adapter, but I've got Arch Linux on it and working up to the login screen. Then, nothing. I type root, hit enter, and it sits there awhile, and eventually asks me to login again. Am I missing something obvious?

Blunderbuss
Posts: 18
Joined: Sun Feb 19, 2012 12:05 am

Re: Stuck at Arch Login

Tue Apr 24, 2012 9:08 pm

Well, it's working now. I typed Root as the user, and then it finally asked for a password. Nothing worked (of course), but when I then tried to login as root, I could use the root : root combination and get logged in. It might be because this seems to be running REALLY slowly that I had that issue? Arch is taking literally 5-10 minutes on first boot (which may be normal for all I know, but seems slow).

dom
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5100
Joined: Wed Aug 17, 2011 7:41 pm
Location: Cambridge

Re: Stuck at Arch Login

Tue Apr 24, 2012 10:00 pm

No, Arch is pretty quick to boot. I"m guessing there"s problems with the sdcard.
You"ll probably find a class 4 sandisk sdcard boots in well under 30 seconds.

raymi
Posts: 1
Joined: Thu Jul 26, 2012 5:23 am

Re: Stuck at Arch Login

Thu Jul 26, 2012 5:27 am

I'm having a similar problem.
I'm booting Arch from a 32G micro-SD with an adapter, and all i get is a broken login prompt.
:/

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 42 guests