Posts: 4
Joined: Wed Jan 30, 2013 12:48 am

DARKELEC - icefilms/navi-x plays - CRASHING/REBOOT PROBLEM

Sat Feb 09, 2013 1:15 am

I've darkelecs version of openelec installed on my raspberry pi version b revision 2 via a 16gb sandisk extreme sdhc (45mbps). Was working perfectly playing movies all week at my university address where my Internet is around 30-40mbps.
I came down to my parents house this weekend and connected up my raspberry today to try watching billionuploads fast five movie in HD. It loads and plays for about 3-5 seconds then the whole thing crashes and the raspberry reboots.

My Internet speed here at my parents would barely be 3mbps but surely this would not be the reason for the crashing and rebooting within the first 5 seconds of playback??

Tried other movies in navi-x and the same thing happens. I'm at my whits end so if anyone can help me to rectify this would be MOST appreciated!

If its of any help, I'm using the same raspberry pi charger (as per the maplins kit) with the same hdmi and raspberry case enclosure. I'm also using an Ethernet cable as I don't have my wireless adapter. The Ethernet cable is absolutely huge and definitely too long for all the distance it has to travel from the router to the pi but I didn't think this would have been the problem??

I initially put the problems down to heat within the pi itself so i took it out of its housing and it has made no difference. Tried three different power supplies and still no improvement!!

Thanks in advance guys

Posts: 1
Joined: Tue Feb 05, 2013 6:25 am

Re: DARKELEC - icefilms/navi-x plays - CRASHING/REBOOT PROBL

Sat Feb 16, 2013 3:55 pm

Do you have any problems logging into the shell from putty or any other similar software? I don't thinki your problem is the pi but rather openelec or navi-x. If it worked fine before then it could be the latency of the network you are connecting the pi into!

Return to “Other”

Who is online

Users browsing this forum: No registered users and 3 guests