dumitrudany
Posts: 3
Joined: Sat Jun 29, 2019 8:41 am

Ubuntu Mate or Server doesn't boot on Raspberry Pi 4

Sat Jun 29, 2019 8:57 am

Hi,

I have an issue, where no Ubuntu iso image written on microSD is booting.. When I power it up, the green led is on for 3-4 seconds then it turns off and only the red led remains on. No image is shown on monitor.

The only images that works for now on mine, are the versions of Raspbian Buster.

Did someone have tried to put Ubuntu, I really need it, because I cannot install repository of docker, being out of date. With Ubuntu, for sure it will works.

Also, it's strange that within Raspbian Buster, is shows CPU as been 32 bits and ARM v7. Shouldn't be ARM v8 and x64?

Thanks,
Dan

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 23382
Joined: Sat Jul 30, 2011 7:41 pm

Re: Ubuntu Mate or Server doesn't boot on Raspberry Pi 4

Sat Jun 29, 2019 9:02 am

I doubt the Ubuntu Devs have released a Pi4 version yet. You would need to check the Ubuntu forums, we don't support Ubuntu here.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed. Here's an example...
"My grief counseller just died, luckily, he was so good, I didn't care."

dumitrudany
Posts: 3
Joined: Sat Jun 29, 2019 8:41 am

Re: Ubuntu Mate or Server doesn't boot on Raspberry Pi 4

Sat Jun 29, 2019 9:05 am

Ok, thank you!
Then a moderator can close this thread.

roelfraspi
Posts: 8
Joined: Wed Jun 26, 2019 9:46 pm

Re: Ubuntu Mate or Server doesn't boot on Raspberry Pi 4

Wed Jul 03, 2019 9:29 am

:idea: Just install mate-desktop from Raspian repo. Want a server? Choose the console config in raspi-config boot setting. Rermove all desktop bloatware. :idea:

Return to “Other”