Posts: 26
Joined: Sun Sep 23, 2012 7:18 am

openelec does't start

Sun Sep 23, 2012 8:41 am

i have been running raspmbc for some days now, but it reboots xmbc at times, after scanning a dir or other tasks, so i wanted to switch to openelec
I wrote the image to the sd card, inserted it in the pi, but nothing happens. The green light flashes a couple of times and the red 1 is on, and thats all. The monitor says no input
Then i tried raspmbc again, no troubles at all

What am i doing wrong?

i also tried raspian, no problems also
also with berryterminal openelec doesn't run :roll: :roll:

Posts: 1337
Joined: Sat Dec 17, 2011 5:05 pm

Re: openelec does't start

Thu Sep 27, 2012 10:12 am

both projects work on and off for me, (they are very beta)
SBC with 32GB RAM:



Posts: 982
Joined: Fri Sep 14, 2012 9:13 am

Re: openelec does't start

Thu Sep 27, 2012 11:59 am

Are you using the latest image R12014 (bottom of page) and is the SD Card a Class4 ? ... spberry_Pi

Also do you use a 5V 1A PSU ?
I know everything about nothing"

Return to “Other”