User avatar
rmac
Posts: 20
Joined: Wed Nov 28, 2012 3:36 am

wireless connection

Sun Dec 16, 2012 5:56 am

I've just had a few frustration days trying to get RISC OS Pi networking with a wireless-ethernet bridge/adapter. As I only paid $25 for the bridge I got what I paid for. :oops: The distance from my pi to the wireless hub was too much for the cheap solution.

Currently RISC OS doesn't support a wireless-USB connection so either cable or the bridge/adapter is necessary.

Now have a $59 bridge waiting to be picked up. Will be able to check it out tommorrow night and will post the outcome here.
RISC OS user 'downunder'

colin B
Posts: 119
Joined: Sun Mar 04, 2012 12:23 pm
Contact: Website

Re: wireless connection

Wed Dec 26, 2012 9:39 am

I am also having problems with my wireless to lan bridge adapter (I know it is working as it's accessible in Raspbian and in Windows), it just isn't recognised as being attached by RISCOS. I'd be interested if you get yours working.
On a clear disk one can seek forever

User avatar
rmac
Posts: 20
Joined: Wed Nov 28, 2012 3:36 am

Re: wireless connection

Wed Dec 26, 2012 10:52 am

Have received the wireless/lan bridge and connected it up and now have reliable network (for internet). It is a $59 touch but has overcome the initial problems of the range/strength of two cheaper options.

With the Belkin unit attached I reset the network as per initial instructions for RISC OS Pi and off I went (with the internet). I haven't gone as far as checking the connection to other machines with shared drives etc.
RISC OS user 'downunder'

Return to “RISCOS”