Page 1 of 1

Can't login on new install

Posted: Mon Jan 12, 2015 2:44 pm
by pottzie
Downloaded Pidora from bittorrent, and after a successful first boot created my user name and root password, along with timezone info, etc. After rebooting, I'm stuck at the login screen, with neither my user name password working, or if I enter "root" that password not working either. Tried ctrl/alt/f2 and logging in as my user and as root, even tried logging in using su and sudo, none of those worked either.

I haven't seen anyone else having this problem in the forum, and I'm stumped.

Re: Can't login on new install

Posted: Mon Jan 12, 2015 2:57 pm
by DougieLawson
The default userid/password for pidora is: root/raspberrypi

If that doesn't work then since you've done nothing in the way of configuration other than messing up your password. Wipe the SDCard and start again.

As soon as you've booted use sudo passwd to set a root password and passwd to set your regular user's password before you shutdown.

Re: Can't login on new install

Posted: Tue Jan 13, 2015 7:13 am
by pottzie
Wiped the card with gparted and did a fresh download as well. Re-installed Pidora and all is well.

Thanks.