Knuf
Posts: 3
Joined: Wed Jun 13, 2012 11:50 am

Login Problem (mod added a G ^^)

Thu Jun 14, 2012 7:39 am

Hi,

i´ve installed fedora remix 14 and configured an user with pw in the automated configuration.
when I want to loin in dte graphic desktop, I can`t do it.

No user and pw or root and pw works to login.
What can be wron here??

Edit obarthelemy: fixed the title for you

User avatar
nick.mccloud
Posts: 804
Joined: Sat Feb 04, 2012 4:18 pm

Re: Loin Problem

Thu Jun 14, 2012 12:12 pm

Fedora has known problems - if you are not an expert Linux user it is recommended to use Debian from the downloads page.

Joe Schmoe
Posts: 4277
Joined: Sun Jan 15, 2012 1:11 pm

Re: Loin Problem

Thu Jun 14, 2012 12:19 pm

I'd say the first thing to do is fix your 'G' key.
And some folks need to stop being fanboys and see the forest behind the trees.

(One of the best lines I've seen on this board lately)

Knuf
Posts: 3
Joined: Wed Jun 13, 2012 11:50 am

Re: Loin Problem

Thu Jun 14, 2012 2:35 pm

Debian and Arch do not work... :(

bredman
Posts: 1415
Joined: Tue Jan 17, 2012 2:38 pm

Re: Loin Problem

Thu Jun 14, 2012 2:40 pm

Which usernames and passwords are you using?

You will have major problems with Fedora Remix, but the others should cause no problems.

User avatar
nick.mccloud
Posts: 804
Joined: Sat Feb 04, 2012 4:18 pm

Re: Loin Problem

Thu Jun 14, 2012 2:55 pm

Knuf wrote:Debian and Arch do not work... :(
Is this a metaphorical statement or are you facing genuine difficulties. If the latter, happy to help when you provide some detail.

User avatar
grumpyoldgit
Posts: 1454
Joined: Thu Jan 05, 2012 12:20 pm

Re: Loin Problem

Thu Jun 14, 2012 3:37 pm

I'm sorry to hear that you have some unspecified medical problem. Have you tried a soothing ointment?
Alternatively, you might find Debian easier to use.

chaz
Posts: 4
Joined: Thu Jun 28, 2012 2:38 am

Re: Loin Problem

Thu Jun 28, 2012 6:09 pm

Same issue with login screen issue - after entering user , then password , Pi thinks a bit ... then redisplay login screen to select user - endless loop. Looking for reasons this may occur not for advice to try another OS. I can do that (and have ) already .
Hopefully I've spelled everything correctly in my post .

mcollard
Posts: 3
Joined: Mon Jun 25, 2012 3:51 pm

Re: Login Problem (mod added a G ^^)

Tue Jul 03, 2012 7:36 pm

I also have this issue.

Suggestions of logs to check? How to login to command line only to review them?

peterm2
Posts: 22
Joined: Wed Jun 27, 2012 7:46 pm

Re: Login Problem (mod added a G ^^)

Fri Jul 06, 2012 4:37 pm

Me too. Just like Chaz.

Debian works OK.

Peter M.

just_perry
Posts: 11
Joined: Mon Mar 12, 2012 4:01 am

Re: Login Problem (mod added a G ^^)

Fri Jul 13, 2012 8:22 am

Yup, you are no the only one but I think I have part of the solution.

The set up is more or less as follows.
When you first start up from the card it will take quite a time to start up, it will also restart once and eventually will ask you a few questions like set up a new user, the enter a password, re enter a password and asks you if you want to start up in graphical mode or terminal mode.
If all is done and before it starts into the UI it will gain ask you for your password and the set a new password for that user, why this is is beyond my understanding since you just set a new password a few minutes ago, really stupid if you ask Me and the first time I did it I got really confused.

The stupid thing is that eventually I get into the graphical mode and it shows My user name, I click on it and I then type in the password, it starts to think for about 10-20 seconds and brings me back into the login screen. :?
Tried the other password which I put in the first time, does not work, click on other and log in as root does not work either, what the #$%^^ is going on.
Tried with a clean system and went through the same setup to get into exactly the same problem.

nick.mccloud wrote:Fedora has known problems - if you are not an expert Linux user it is recommended to use Debian from the downloads page.
He asks for a solution, not directing people to other distros.

User avatar
jojopi
Posts: 2986
Joined: Tue Oct 11, 2011 8:38 pm

Re: Login Problem (mod added a G ^^)

Fri Jul 13, 2012 9:42 am

just_perry wrote:If all is done and before it starts into the UI it will gain ask you for your password and the set a new password for that user, why this is is beyond my understanding since you just set a new password a few minutes ago, really stupid if you ask Me and the first time I did it I got really confused.
For explanation and workaround for the no network gives wrong date gives broken password issue in the old fedora 14 remix, see threads such as: http://www.raspberrypi.org/phpBB3/viewt ... =28&t=7623


Return to “Pidora / Fedora”

Who is online

Users browsing this forum: No registered users and 4 guests