remsnet
Posts: 151
Joined: Wed Dec 19, 2012 7:32 pm
Location: Planet Gaia
Contact: Website Yahoo Messenger

Pidora Mirror issue ?!?

Thu Dec 19, 2013 7:55 pm

Damn i had like´d the upcoming FC on PI .. but at the current state , its useless.

[root@smb ~]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
pidora | 3.9 kB 00:00:00
pidora-rpfr-updates | 3.8 kB 00:00:00
http://mirror.raspberrypi.org/pidora/up ... repomd.xml: [Errno 14] curl#22 - "The requested URL returned error: 403 Forbidden"

root@smb ~]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package lightdm.armv6hl 0:1.4.0-2.fc18 will be updated
---> Package lightdm.armv6hl 0:1.4.1-3.fc18.1307170533kf will be an update
--> Processing Dependency: lightdm-greeter = 1.2 for package: lightdm-1.4.1-3.fc18.1307170533kf.armv6hl
--> Processing Dependency: lightdm-gobject(armv6hl-32) = 1.4.1-3.fc18.1307170533kf for package: lightdm-1.4.1-3.fc18.1307170533kf.armv6hl
---> Package mdadm.armv6hl 0:3.2.6-1.fc18 will be updated
---> Package mdadm.armv6hl 0:3.2.6-21.fc18 will be an update
---> Package raspberrypi-kernel.armv6hl 0:3.12.0-3.20131106git839f349.rpfr18 will be obsoleted
---> Package raspberrypi-kernel.armv6hl 0:3.12.0-5.20131106git839f349.rpfr18 will be obsoleting
---> Package raspberrypi-kernel-headers.armv6hl 0:3.12.0-3.20131106git839f349.rpfr18 will be updated
---> Package raspberrypi-kernel-headers.armv6hl 0:3.12.0-5.20131106git839f349.rpfr18 will be an update
--> Running transaction check
---> Package lightdm-gobject.armv6hl 0:1.4.1-3.fc18.1307170533kf will be installed
---> Package lightdm-gtk.armv6hl 0:1.3.1-4.fc18 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=======================================================================================================================================================
Package Arch Version Repository Size
=======================================================================================================================================================
Installing:
raspberrypi-kernel armv6hl 3.12.0-5.20131106git839f349.rpfr18 pidora-rpfr-updates 11 M
replacing raspberrypi-kernel.armv6hl 3.12.0-3.20131106git839f349.rpfr18
Updating:
lightdm armv6hl 1.4.1-3.fc18.1307170533kf pidora-updates 125 k
mdadm armv6hl 3.2.6-21.fc18 pidora-updates 308 k
raspberrypi-kernel-headers armv6hl 3.12.0-5.20131106git839f349.rpfr18 pidora-rpfr-updates 827 k
Installing for dependencies:
lightdm-gobject armv6hl 1.4.1-3.fc18.1307170533kf pidora-updates 27 k
lightdm-gtk armv6hl 1.3.1-4.fc18 pidora-updates 65 k

Transaction Summary
=======================================================================================================================================================
Install 1 Package (+2 Dependent packages)
Upgrade 3 Packages

Total size: 13 M
Total download size: 525 k
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
lightdm-1.4.1-3.fc18.130717053 FAILED
http://mirror.raspberrypi.org/pidora/up ... rmv6hl.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
lightdm-gobject-1.4.1-3.fc18.1 FAILED
http://mirror.raspberrypi.org/pidora/up ... rmv6hl.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
lightdm-gtk-1.3.1-4.fc18.armv6 FAILED
http://mirror.raspberrypi.org/pidora/up ... rmv6hl.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
(1/4): lightdm-1.4.1-3.fc18.1307170533kf.armv6hl.rpm | 125 kB 00:00:03
(2/4): lightdm-gobject-1.4.1-3.fc18.1307170533kf.armv6hl.rpm | 27 kB 00:00:00
(3/4): mdadm-3.2.6-21.fc18.armv6hl.rpm | 308 kB 00:00:04
(4/4): lightdm-gtk-1.3.1-4.fc18.armv6hl.rpm | 65 kB 00:00:00
-------------------------------------------------------------------------------------------------------------------------------------------------------
Total 67 kB/s | 525 kB 00:07
Running Transaction Check
ERROR with transaction check vs depsolve:
raspberrypi-kernel < 3.12.0-5.20131106git839f349.rpfr18 is obsoleted by raspberrypi-kernel-3.12.0-5.20131106git839f349.rpfr18.armv6hl
Please report this error in https://bugzilla.redhat.com/enter_bug.c ... ponent=yum


Any know what happend here with the FC remix / pidora Project ?

best regards

kernel_cougar
Posts: 2
Joined: Thu Dec 19, 2013 4:39 pm

Re: Pidora Mirror issue ?!?

Thu Dec 19, 2013 8:44 pm

Have you tried checking to see if SELinux was enabled. This somehow worked when i changed the policy status from disabled to enforcing. then I ran yum update and it downloaded the .armv6hl packages. If you need detailed instructions check the "Pidora repo" thread.

remsnet
Posts: 151
Joined: Wed Dec 19, 2012 7:32 pm
Location: Planet Gaia
Contact: Website Yahoo Messenger

Re: Pidora Mirror issue ?!?

Thu Dec 19, 2013 8:50 pm

kernel_cougar wrote:Have you tried checking to see if SELinux was enabled. This somehow worked when i changed the policy status from disabled to enforcing. then I ran yum update and it downloaded the .armv6hl packages. If you need detailed instructions check the "Pidora repo" thread.
selinux disabled .. same issue.

major issue are on the RPI mirror director , the page are DENIED either access with my Windows7 browsers.

.... i am Going to WIPE out FC now.. replacing it with OpenSuse 13.1 image http://www.zq1.de/bernhard/linux/opensuse/

Return to “Pidora / Fedora”