goldencircuit
Posts: 2
Joined: Thu Feb 23, 2017 6:29 pm

having problems with SSH under Pignus

Thu Mar 02, 2017 7:32 pm

Hello,

I'm having an issue with my pi where I can log in via screen and the ttyACM0 to a desired user (root or a username i've set up) but i cannot for some reason log in via SSH. It keeps telling me that the password is incorrect. I've added a file named ssh under /boot but this has not remedied the problem. Has anyone run into this issue and/or know of a fix?

Thanks!

User avatar
DougieLawson
Posts: 34166
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website

Re: having problems with SSH under Pignus

Thu Mar 02, 2017 9:19 pm

What part of "It's not supported on here" are you struggling with? Go ask on a Pignus forum.

viewtopic.php?f=28&t=176014
Microprocessor, Raspberry Pi & Arduino Hacker
Mainframe database troubleshooter
MQTT Evangelist
Twitter: @DougieLawson

2012-18: 1B*5, 2B*2, B+, A+, Z, ZW, 3Bs*3, 3B+

Any DMs sent on Twitter will be answered next month.

fruitoftheloom
Posts: 17838
Joined: Tue Mar 25, 2014 12:40 pm

Re: having problems with SSH under Pignus

Fri Mar 03, 2017 10:15 am

goldencircuit wrote:Hello,

I'm having an issue with my pi where I can log in via screen and the ttyACM0 to a desired user (root or a username i've set up) but i cannot for some reason log in via SSH. It keeps telling me that the password is incorrect. I've added a file named ssh under /boot but this has not remedied the problem. Has anyone run into this issue and/or know of a fix?

Thanks!
Pingus is only compatible with the ARMv6 BCM2835 RPi's, maybe ask the developers ??

https://pignus.computer/index.html



Regards SSH the disabled setting is specifically for Raspbian Jessie with Pixel DE..
Adieu

fruitoftheloom
Posts: 17838
Joined: Tue Mar 25, 2014 12:40 pm

Re: having problems with SSH under Pignus

Fri Mar 03, 2017 10:17 am

DougieLawson wrote:What part of "It's not supported on here" are you struggling with? Go ask on a Pignus forum.

viewtopic.php?f=28&t=176014
The Mods have moved this to correct forum and removed the duplicate in Raspbian Forum..
Adieu

Return to “Pidora / Fedora”