Raspberry Pi Fedora Remix 17 Final Release Image

15 posts
by Bad Wolf » Sat Nov 03, 2012 9:55 pm
Announcement from Andy Greene @ Seneca

Greetings to all

We proud to finally announce our much anticipated release of the Raspberry Pi Fedora Remix 17. After weeks of hard work.

The final release image can be found here:
Raspberry Pi Fedora Remix 17<http://scotland.proximity.on.ca/raspberrypi/f17-releases/v5/latest/>

The new repositories are located here:
RPFR-17 Repo<http://scotland.proximity.on.ca/raspberrypi/repos/f17-v5/>

Also if you have any issue or suggestions for this release you can file a bug on the FedoraHosted ARM Trac system at:
ARM Trac system<https://fedorahosted.org/arm/>

I would like to take this opportunity to say thank you to everyone who helped contribute to this release in one way or another. Also for waiting so patiently
To a person with a hammer, everything looks like a nail.
Posts: 66
Joined: Wed Jan 25, 2012 11:18 pm
by bud-pnq » Sun Nov 04, 2012 3:33 am
Finally finished fedora remix! Hooray!! Let's hope we don't have big bugs in it :)
Posts: 27
Joined: Sat Aug 04, 2012 3:09 am
by billb » Sun Nov 04, 2012 3:49 am
Download link fix (the > was included in original):

User avatar
Posts: 177
Joined: Wed Sep 19, 2012 10:27 pm
by smuggly » Wed Nov 07, 2012 12:59 am
Gonna Check It Out! Thanks To All
Posts: 112
Joined: Fri Feb 03, 2012 6:09 pm
by WeeN » Sat Nov 10, 2012 4:15 pm
When will there be an option to enable the full 512 MB RAM with the Fedora spin or is this already possible? I know that there is a fix for that for the raspbian distro, so it should be possible with Fedora too, shouldn't it? At the moment you can only choose from the usual "256MB total" options.
Posts: 2
Joined: Wed Oct 31, 2012 6:01 pm
by stagefright1989 » Tue Nov 13, 2012 9:57 am
still no support for 512 MB board? did anybody try using start.elf from wheezy ?
Posts: 12
Joined: Tue Nov 06, 2012 2:12 pm
by WeeN » Wed Nov 14, 2012 9:01 pm
Yeah, tried that a couple of minutes ago. A simple copy and paste of start.elf didn't work. top said that i had roughly 118 MB total. Maybe some of the more advanced users out there can give us a clue how we can resolve this problem?
Posts: 2
Joined: Wed Oct 31, 2012 6:01 pm
by coblau » Tue Nov 20, 2012 11:48 am
...same problem here, any suggestions so far?
Posts: 1
Joined: Tue Nov 20, 2012 10:43 am
by strobert » Sat Dec 01, 2012 6:22 am
As discussed in this thread:

sounds like best known work-around is to pull down rpi-update and run it.
Posts: 2
Joined: Sat Dec 01, 2012 5:06 am
by Schorschi » Tue Dec 11, 2012 5:53 am
I am trying to get this image to work in Qemu (for Windows) and it boots but then crashes. Fedora seems to drop into that horrible... Control-D continue issue. I know the image is good, I have Fedora (RC1, Updated) running on my Pi, but would love to have the same image running in Qemu so I can play with updates and various application installations in a Qemu based image before I touch the version running on the Pi. Any assistance appreciated.

This boots but then crashes as noted above... I am not sure, but I figure I might need a custom kernel-qemu image?

qemu-system-arm.exe -kernel kernel-qemu -cpu arm1176 -m 256 -M versatilepb -append "root=/dev/sda2" -net none -hda rpfr-17-xfce-r1.img -serial stdio
Posts: 136
Joined: Thu Nov 22, 2012 9:38 pm
by Schorschi » Fri Jan 11, 2013 11:48 pm
Posts: 136
Joined: Thu Nov 22, 2012 9:38 pm
by rvinoth39 » Fri Jan 18, 2013 11:21 am
http://scotland.proximity.on.ca/raspber ... v5/latest/

there r two os in this link.. which one should be downloaded.. i'm using pi model b
Posts: 37
Joined: Mon Jan 07, 2013 8:42 am
by alittlebitdifferent » Tue Feb 12, 2013 7:10 am
I am confused.

I installed Fedora on my Pi...but needed certain additional things.
I spent a long time locating a repo that would work.

There is a repo link in past posts...but the files seem outdated.

I have this link..

http://armpkgs.fedoraproject.org/packag ... /armv5tel/

which is not a repo, but seems to have more recent versions of ports in it...ie 2013 updates.
Does anyone know if this bunch of RPM's is offered as a repo anywhere?
User avatar
Posts: 9
Joined: Wed May 30, 2012 8:10 am
by Xenon » Sat Feb 23, 2013 10:46 pm
Help! Final Release Image Link "404 Not Found" !
Posts: 3
Joined: Fri Jan 25, 2013 12:09 am
by Cloudcentric » Sat Feb 23, 2013 11:24 pm
alittlebitdifferent » Pi is ARMv6

Xenon » http://scotland.proximity.on.ca/raspberrypi
I know everything about nothing"
Posts: 982
Joined: Fri Sep 14, 2012 9:13 am