Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Help

Sun Mar 24, 2013 7:07 pm

I think I have a serious problem. I was trying to change the partition size using the instructions in this youtube video http://www.youtube.com/watch?v=R4VovMDnsIE when I noticed something strnage happening I didn't get pass the first step but when I tried to run the GUI all options in the scroll bar were gone. WHen I rebooted the system I could not get into the gui at all. Is it possible to restore the pi. Do note that I am using a preloaded SD card from element14 and do not have an SD card reader(At the moment that is.)

PS1981
Posts: 445
Joined: Wed Dec 12, 2012 4:11 pm

Re: Help

Sun Mar 24, 2013 7:10 pm

I think you'd better get searching for a card reader. Sounds like corruption to me and in future you probably won't be able to avoid writing a new image now and then.

Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Re: Help

Sun Mar 24, 2013 7:19 pm

the operating system still seems to work apptitude still works and nano adn python as well. Are you sure it 's corruption. Also how do you reflash the card.

Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Re: Help

Sun Mar 24, 2013 7:24 pm

Also I could use the instructions on how to change the debian image's partition so this will not happen again

PS1981
Posts: 445
Joined: Wed Dec 12, 2012 4:11 pm

Re: Help

Sun Mar 24, 2013 7:32 pm

No, I'm not certain that it is corruption, it's my guess. I'm quite certain that you have unfortunately not simply discovered a bonus feature or such, and that a new image would help best.

Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Re: Help

Sun Mar 24, 2013 8:40 pm

Okay but still I could use some help with the re installing. How do you delete the old image?

PS1981
Posts: 445
Joined: Wed Dec 12, 2012 4:11 pm

Re: Help

Sun Mar 24, 2013 8:42 pm

When you have a card reader, you just go there and delete all files. If you are using the Win32Diskimager then you probably don't even need to do that, because it will remove everything anyway.

Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Re: Help

Mon Mar 25, 2013 3:53 pm

Okay I have reloaded the operating system on SD card but when I tried to boot pi I am getting authentication failutes. repeated ones in fact for the last hour before this post. Does this have anything to do with the fact I am using a card that was preloaded with debian 6 at a factory or what? What would be the solution to this problem

Patrick222122
Posts: 80
Joined: Sun Dec 02, 2012 5:51 pm

Re: Help

Wed Mar 27, 2013 12:07 pm

well I can say for sure it is not the SD card. I tried to load soft-float debian instead of raspbian like I was doing monday and did not get the authentication error. BUt I am having trouble with this too. it seems It can't read the /dev/tty1 file. I am using the downloads from this website's download page but only the zipped version. Could that be the problem or is it the operating system I am using?

Return to “Debian”