Ballerralle
Posts: 2
Joined: Wed Jul 17, 2013 5:27 pm

Camera Board freezes, is it broken?

Wed Jul 17, 2013 5:36 pm

Hi,
I got my camera board yesterday. I think that something is not right with it. Every time I run raspivid -o video.h264 or raspistill -o test.jpg nothing happens besides the red led light turning on and never going off again. It only turns off when i reboot. In terminal I have to aboard the programm with STRG+C there is no output at all.
I have tried the following so far:

1) reseating the cable on both ends multiple times
2) disable/enable of the camera via raspi-config and rebooting
3) Updated via apt-get update and apt-get upgrade
4) Updated via rpi-update
5) Used 2A 5V AC adapter for power
6) Tried GUI and SSH
7) Formatted and started over 2x with NOOBS
8) Reseated sunny cable

Can anybody help me please, the camera is brand new it is rev. 1.3. I was waiting very long for it an now it seems broken. Am I doing something wrong??? What does the red light mean anyway?

thank you

User avatar
ZacharyI123
Posts: 263
Joined: Sun Jun 17, 2012 1:09 pm
Location: Ilford, Essex
Contact: Website

Re: Camera Board freezes, is it broken?

Wed Jul 17, 2013 6:24 pm

Did you earth yourself before handling the camera module? If not, I am very sorry, read here: http://www.raspberrypi.org/phpBB3/viewt ... 64#p389264
Don't be mean, I'm only thirteen 8-)

Ballerralle
Posts: 2
Joined: Wed Jul 17, 2013 5:27 pm

Re: Camera Board freezes, is it broken?

Wed Jul 17, 2013 7:24 pm

I earthed myself, I was actually really carefull unpacking and handeling the camera.
What does the red led light actually mean? How does it behave when it is working probably?

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 25479
Joined: Sat Jul 30, 2011 7:41 pm

Re: Camera Board freezes, is it broken?

Wed Jul 17, 2013 7:59 pm

Ballerralle wrote:I earthed myself, I was actually really carefull unpacking and handeling the camera.
What does the red led light actually mean? How does it behave when it is working probably?
Red light means powered up.

What does the following command show?

raspistill -v
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed. Here's an example...
“I own the world’s worst thesaurus. Not only is it awful, it’s awful."

goldwein
Posts: 6
Joined: Fri Jul 27, 2012 2:44 am

Re: Camera Board freezes, is it broken?

Mon Jul 22, 2013 10:22 pm

1) reseating the cable on both ends multiple times
2) disable/enable of the camera via raspi-config and rebooting
3) Updated via apt-get update and apt-get upgrade
4) Updated via rpi-update
5) Used 2A 5V AC adapter for power
6) Tried GUI and SSH
7) Formatted and started over 2x with NOOBS
8) Reseated sunny cable

Can anybody help me please, the camera is brand new it is rev. 1.3. I was waiting very long for it an now it seems broken. Am I doing something wrong???
You may have old firmware... Try
sudo rpi-update.

eggster
Posts: 15
Joined: Thu May 31, 2012 4:35 am

Re: Camera Board freezes, is it broken?

Tue Jul 23, 2013 3:12 am

I had this happen to me today. It scared me quite a bit as I thought I might have managed to kill my camera board.
In the end, it turned out to be a cable issue.. Make sure both ends of the flex cable are seated correctly (it ships with attached to the camera board -- this connection should be fine, but double check just in case).

Return to “Camera board”