User avatar
leol
Posts: 147
Joined: Fri Jan 13, 2012 4:27 pm
Location: Haute-Vienne, France

Farnell Still using inadequate packaging

Mon Jul 15, 2013 10:41 am

Ordered a new camera from Farnell on Friday. It arrived this morning - hooray!
Unfortunately although the packaging now includes two pieces of foam in a cardboard box, the cable was bent over and creased.

I would have thought they should have learnt by now.

Leo
Attachments
picam.jpg
picam.jpg (53.37 KiB) Viewed 1616 times

poing
Posts: 1132
Joined: Thu Mar 08, 2012 3:32 pm

Re: Farnell Still using inadequate packaging

Mon Jul 15, 2013 12:21 pm

Be careful with that cable, I have one Pi that won't recognize cameras any more (with a good cable) after I used a cable creased like that and the camera became unresponsive.

PiGraham
Posts: 4199
Joined: Fri Jun 07, 2013 12:37 pm
Location: Waterlooville

Re: Farnell Still using inadequate packaging

Mon Jul 15, 2013 12:27 pm

I had the same thing - creased cable.

User avatar
leol
Posts: 147
Joined: Fri Jan 13, 2012 4:27 pm
Location: Haute-Vienne, France

Re: Farnell Still using inadequate packaging

Mon Jul 15, 2013 1:10 pm

poing wrote:Be careful with that cable, I have one Pi that won't recognize cameras any more (with a good cable) after I used a cable creased like that and the camera became unresponsive.
I have no intention of using it! Fortunately, I have a couple of spare cables bought earlier.
I'm wondering if many of the reports of not working cameras are caused by this.

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 27423
Joined: Sat Jul 30, 2011 7:41 pm

Re: Farnell Still using inadequate packaging

Mon Jul 15, 2013 1:50 pm

leol wrote:
poing wrote:Be careful with that cable, I have one Pi that won't recognize cameras any more (with a good cable) after I used a cable creased like that and the camera became unresponsive.
I have no intention of using it! Fortunately, I have a couple of spare cables bought earlier.
I'm wondering if many of the reports of not working cameras are caused by this.
Interesting. I wouldn't expect a creased cable to break the interface, but I guess anything is possible. Sort of implies that the crease has shorted out two of the lines in the cable which I would think is rather unlikely. Simple disconnect wouldn't cause permanent damage.

Are you sure it's the Pi that is damaged, or could it be the camera itself?
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed.
I've been saying "Mucho" to my Spanish friend a lot more lately. It means a lot to him.

poing
Posts: 1132
Joined: Thu Mar 08, 2012 3:32 pm

Re: Farnell Still using inadequate packaging

Mon Jul 15, 2013 5:00 pm

jamesh wrote: Are you sure it's the Pi that is damaged, or could it be the camera itself?
Not the camera, as I exchanged it and tried with another. But admittedly I only did a quick check, will dive into this again.

dhid
Posts: 13
Joined: Wed Feb 06, 2013 3:23 pm
Location: UK

Re: Farnell Still using inadequate packaging

Wed Jul 17, 2013 1:57 pm

leol wrote: Unfortunately although the packaging now includes two pieces of foam in a cardboard box, the cable was bent over and creased.

I would have thought they should have learnt by now.

Leo
Unfortunately the 2 off that I received today didn't have any foam in the boxes and both boxes were squashed flat inside the bubble envelope. This despite the fact that the postie thoughtfully rang the door bell and didn't put it through the letterbox. There is obviously some inconsistency in the packing regime at Farnell!

Both my ribbon cables also had creases, as in your picture. Fortunately however, after carefully straightening them out, they both appear to work OK.

I also would have thought that after the criticism Farnell received from the packaging of the first batch they would have sorted this.
Not very impressed.

Return to “Camera board”