chakri1vr1
Posts: 1
Joined: Fri Nov 03, 2017 6:01 pm

UV4L : Jitsi Meet rooms : Unable to join room

Fri Nov 03, 2017 8:14 pm

Has anyone tried and implemented successfully UV4L and Jitsi Meet extension? I am trying to do the same and am not able to join the room.

PFA the screenshot of the settings I am using. The port number seems to off. Any other reason why this could be happening? Basically after I open the room URL in my browser and then pressing the JOIN button from the UV4L Jitsi extension, I can see no error from this side, but the raspberry pi isn't joining the room at the URL https://meet.jit.si/testroom12334

I know that the UV4L installation was successful because the webrtc extension seems to be working fine.
Attachments
Capture.PNG
Jitsi Settings
Capture.PNG (23.58 KiB) Viewed 1877 times
Capture1 copy.jpg
Webrtc Extension
Capture1 copy.jpg (88.23 KiB) Viewed 1877 times

jlambros
Posts: 1
Joined: Sun Nov 05, 2017 11:27 pm

Re: UV4L : Jitsi Meet rooms : Unable to join room

Sun Nov 05, 2017 11:40 pm

I have been fighting this with the exact same results as you. The WebRTC app renders properly from the USB camera on the Raspberry Pi, but no-go with the Jitsi Meet server I run on another server in the same network.

I switched the RPI to Stretch and UV4L with same results.

gounthar
Posts: 29
Joined: Mon Jul 29, 2013 1:39 pm

Re: UV4L : Jitsi Meet rooms : Unable to join room

Thu Oct 25, 2018 2:20 pm

I have been facing the same issue.
Did you solve it since?
Thanks.
2*3B at home for the kids
7*3B+ at work for serious business (gitlab-runner, broadcasting conference, openSTF server...)
Hoping to get a few hats in the following weeks

Return to “Camera board”