solitarybee
Posts: 5
Joined: Wed Jun 07, 2017 12:34 am

Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 2:31 am

I recently took eight camera boards (packed in a small plastic container) on a work trip and upon arrival four were broken. I guess my bags must have been jostled by bag handlers, and in hindsight I should have bubble-wrapped them. But this also seems like something that could be manufactured a bit tougher. I am surprised and disappointed at how little it took to ruin these.

Anyone else had this happen to their cam boards?

I tried repairing with a small dab of superglue, however the boards no longer work!

Image

cpunk
Posts: 85
Joined: Thu Jun 29, 2017 12:39 pm

Re: Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 5:35 am

Ouch. Sad to hear of the damage.

I carry a single version 1.3 camera, attached using a 15 cm flat cable to a Pi 3 (which is in turn connected with screws to the cheapest 5" touch screen from China) in the side pocket of my backpack.

Basically, the camera is dangling loose within the confines of the backpack's pocket when I commute to a site where I do testing. Then again, I take good care of my backpack, compared to what might occur in luggage handling somewhere.

So far, it is OK (has made the trip about 15 times). Maybe I should be taking precautions...

PiGraham
Posts: 4030
Joined: Fri Jun 07, 2013 12:37 pm
Location: Waterlooville

Re: Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 8:19 am

Ouch, that is a sad tale.
Is that a crack or a scratch on the sensor? If so it suggests some vigorous shaking occurred.
Eight camera modules loose in a box and shaken seems likely to result in damage. The lens holder / cover is only attached with a narrow gasket of double-sided (so it seems). The lens is delicate. I suggest putting the module in a case, or at least pack it in a soft material that stops it moving around in the box.
You should take similar precaution for any Pi boards you carry. There re some delicate chip capacitors on there and a lot more weight. Stop them smashing into each other in transit.

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 26876
Joined: Sat Jul 30, 2011 7:41 pm

Re: Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 8:34 am

solitarybee wrote:I recently took eight camera boards (packed in a small plastic container) on a work trip and upon arrival four were broken. I guess my bags must have been jostled by bag handlers, and in hindsight I should have bubble-wrapped them. But this also seems like something that could be manufactured a bit tougher. I am surprised and disappointed at how little it took to ruin these.

Anyone else had this happen to their cam boards?

I tried repairing with a small dab of superglue, however the boards no longer work!

Image
Nasty, but we have NEVER had any reports of this happening before, and we have sold a lot of cameras. Surprised that they have stopped working, just losing the lens shouldn't kill them, so that suggests some VERY rough handling. Have you checked the Sunny connectors are still correctly attached? Might be worth a try.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed.
I've been saying "Mucho" to my Spanish friend a lot more lately. It means a lot to him.

solitarybee
Posts: 5
Joined: Wed Jun 07, 2017 12:34 am

Re: Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 9:37 am

jamesh wrote:Surprised that they have stopped working, just losing the lens shouldn't kill them, so that suggests some VERY rough handling. Have you checked the Sunny connectors are still correctly attached? Might be worth a try.
I too was surprised they are no longer working. Have tried swapping the connectors with other ones I know are working, and no result.

And yes, that indeed is a scratch on the sensor.

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 26876
Joined: Sat Jul 30, 2011 7:41 pm

Re: Camera is very fragile! Lenses coming off

Tue Jul 18, 2017 10:32 am

solitarybee wrote:
jamesh wrote:Surprised that they have stopped working, just losing the lens shouldn't kill them, so that suggests some VERY rough handling. Have you checked the Sunny connectors are still correctly attached? Might be worth a try.
I too was surprised they are no longer working. Have tried swapping the connectors with other ones I know are working, and no result.

And yes, that indeed is a scratch on the sensor.
The 'sunny' connector is the small one from the sensor itself to the camera PCB, not the long cable to the Pi. They can come loose, and given the experience these have clearly gone through that seems likely. Unplug then replug them.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed.
I've been saying "Mucho" to my Spanish friend a lot more lately. It means a lot to him.

Return to “Camera board”