metalj
Posts: 212
Joined: Sat Feb 07, 2015 11:56 pm

magpi python version question

Sat Feb 14, 2015 7:07 pm

I went from issue 1 to the newest issue and issue 1 had a tag with the compatible python versions on it. What version of python is the Martin Meier maze builder from the current issue compatible with? I'm still trying to figure out which version of python to start with and I thought version 3 would be good 3 years after the original pi but all my literature says 2.6 and 2.7.
Backspace 28 times :)

User avatar
DougieLawson
Posts: 36173
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: magpi python version question

Sat Feb 14, 2015 7:17 pm

The code has

Code: Select all

#!/usr/bin/env python
so that's python2.7
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Return to “Other projects”