Otashem
Posts: 1
Joined: Thu Mar 08, 2012 5:45 am

Raspbmc/XBMC video distortion

Fri Aug 31, 2012 8:17 pm

Hi everyone,

I've had my Pi for a while now, but there's been an issue I've always had, that I just can't work out.

For some reason, my Raspberry Pi distorts animated video horribly. It only seems to happen with anime, as crazy as that sounds. This video in particular is in AVI format, but this has also happened with MKVs. It's not HD video either. Stranger still, I have a few spongebob AVI episodes that run at full quality with no issues whatsoever.

It's like when there's any movement in the video, parts of it "stick" and "drag". It's hard to explain, so here's a video: http://youtu.be/nyqonaG64nM

It's running from the root of a 16GB USB flash drive via a 4 point USB HUB (unpowered). There's only the flash drive plugged in to the hub, no other peripherals at all. Connected via HDMI too.

Currently I'm using Raspbmc (latest build), however this also happened on XBMC. Does anybody have any idea what could be causing this?

jose1711_
Posts: 58
Joined: Sat Jul 21, 2012 10:03 am

Re: Raspbmc/XBMC video distortion

Fri Aug 31, 2012 8:46 pm

i suspect 10-bit h264. search in forums.

steve-tmq
Posts: 8
Joined: Thu Nov 01, 2012 10:53 pm

Re: Raspbmc/XBMC video distortion

Thu Nov 01, 2012 10:57 pm

I have the same problem. With live action AVI

steve-tmq
Posts: 8
Joined: Thu Nov 01, 2012 10:53 pm

Re: Raspbmc/XBMC video distortion

Fri Nov 02, 2012 12:41 am

I have the same problem with live action avi's

Return to “Graphics, sound and multimedia”