cwardpsyc
Posts: 3
Joined: Sun Mar 02, 2014 12:35 am

Connecting to the internet

Sun Mar 02, 2014 12:39 am

I recently purchased a RPi and tried to wirelessly connect, but it is not working. All of the settings are correct, I have upgraded my internet, but to no avail. I connected the RPi to my AT&T Uverse dvr, using the "Network" ethernet connection on the back of the dvr. The RPi is all lit up, but I cannot figure out how to access it from my ATT remote. Will this even work? :roll:

User avatar
ReBoot
Posts: 147
Joined: Mon Sep 17, 2012 2:23 pm
Location: Germany
Contact: Website

Re: Connecting to the internet

Mon Mar 03, 2014 1:35 pm

Wait, do you want to connect wirelessly or via Ethernet? Make up your mind.

lazarus78
Posts: 236
Joined: Thu Jul 25, 2013 5:16 pm

Re: Connecting to the internet

Mon Mar 03, 2014 7:05 pm

You used the Ethernet port on the back of your DVR? Why?

Try connecting directly to your router.

cwardpsyc
Posts: 3
Joined: Sun Mar 02, 2014 12:35 am

Re: Connecting to the internet

Mon Mar 03, 2014 7:13 pm

The wireless adapter I have is not working (perhaps is out of range?) and my router is in another room where hard wiring is next to impossible. I figured that since the u-verse box is connected to the internet via coax, why not use the network connection? I finally got it to work, but the RPi seems to enjoy rebooting itself about an hour and a half into a movie :(

User avatar
winkleink
Forum Moderator
Forum Moderator
Posts: 279
Joined: Mon Nov 07, 2011 9:12 am
Location: UK
Contact: Website

Re: Connecting to the internet

Mon Mar 03, 2014 8:39 pm

Rebooting is most often a sign of power problems.
Twitter:Winkleink
Google+: Winkleink

cwardpsyc
Posts: 3
Joined: Sun Mar 02, 2014 12:35 am

Re: Connecting to the internet

Mon Mar 03, 2014 11:18 pm

Thank you for your response!

Return to “Networking and servers”