salvato
Posts: 75
Joined: Tue Jan 15, 2013 9:21 pm

wpa_supplicant 2.3

Mon Sep 23, 2019 2:54 pm

Hi all,

I have to downgrade the installed version (2.6) of wpa_supplicant to the old 2.3 version because in my local network the routers are too old and doesn't allow me to connect to the WiFi.
I'm running the last version of Raspbian in my Rpi4.
Is there anyone that can suggest me how to downgrade to the 2.3 version ?

Thank you

Return to “Networking and servers”