amy_berlin
Posts: 2
Joined: Mon Sep 24, 2018 11:10 am

HPLIP hpaio SANE backend broken in stretch?

Mon Sep 24, 2018 11:19 am

Hi all,

I've had a Raspberry Pi 1 running Debian wheezy for years as a print/scan/fax server (HP LaserJet 3330 MFP). However, it eventually failed and I replaced it with a model 3 B+. The problem is that Raspbian stretch packages HPLIP 3.16.11 in which the hpaio SANE backend is broken and thus scanning is impossible (this is cross-platform, nothing to do with Raspbian). I'd like to go back to the HPLIP 3.12.6 that came with Wheezy, but can't seem to be able to compile it. ./configure runs without error, but make fails.

Does anybody have an idea how to solve/circumvent the problem? At the moment, I'm trying to get Wheezy working on the modern Pi. I'm in urgent need of the scanner functionality.

Greetings from Potsdam,

Amy

Return to “Networking and servers”

Who is online

Users browsing this forum: No registered users and 8 guests