Raspigamer
Posts: 53
Joined: Thu Nov 05, 2015 3:48 am

Wlan0 not appearing

Fri Jun 23, 2017 4:00 pm

I just got a pi 3 and the wifi has some issue. Wlan0 is not appearing when i use ifconfig and I am not able to connect to anything wirelessly. I am using Retropie 4.2 as my OS and if some one could help it would be appreciated greatly.

pcmanbob
Posts: 7974
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Wlan0 not appearing

Tue Jun 27, 2017 7:53 pm

Hi.
Seeing as you have got no answers from this forum I suggest you ask again on the retropie forum
it can be found on their web site https://retropie.org.uk/
We want information… information… information........................no information no help
The use of crystal balls & mind reading are not supported

runboy93
Posts: 352
Joined: Tue Feb 28, 2017 1:17 pm
Location: Finland
Contact: Website

Re: Wlan0 not appearing

Tue Jun 27, 2017 8:00 pm

"Error establishing a database connection"

fruitoftheloom
Posts: 21658
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Wlan0 not appearing

Tue Jun 27, 2017 8:19 pm

Raspigamer wrote:I just got a pi 3 and the wifi has some issue. Wlan0 is not appearing when i use ifconfig and I am not able to connect to anything wirelessly. I am using Retropie 4.2 as my OS and if some one could help it would be appreciated greatly.
Retropie is not the Operating System, it is Raspbian Jessie Lite with a collection of software pre-installed. This is the official documentation:

https://www.raspberrypi.org/documentati ... ess-cli.md
Retired disgracefully.....
......to a more gentile life !

Return to “Networking and servers”