Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

my website is loading for me but not from a diferent country

Sun Jun 28, 2015 7:05 am

i always thought that my pi hosted website is working fine only to find yesterday that it doesn't working from another country.

i would appreciate a suggestion of what to do to solve this problem...

i can send my domain name via private message.

yet again, thanks

User avatar
DougieLawson
Posts: 37070
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: my website is loading for me but not from a diferent cou

Sun Jun 28, 2015 7:23 am

Send me a private message and I'll take a look.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

Re: my website is loading for me but not from a diferent cou

Sun Jun 28, 2015 11:05 am

i'll in a second thank you

Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

Re: my website is loading for me but not from a diferent cou

Wed Jul 01, 2015 7:15 pm

hey again guys.
Dougie has tried to help me but we are still not sure about what is the solution.
i'm not sure what i should add to this message so you can make an effort to help me solve it out...

please let me know what information you need

User avatar
DougieLawson
Posts: 37070
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: my website is loading for me but not from a diferent cou

Wed Jul 01, 2015 7:33 pm

The solution is to a) look at your port forwarding options in your SoHo/home router and b) call your ISP to check whether they are silently blocking things.

What we need to know is the make/model of your router.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

drgeoff
Posts: 10202
Joined: Wed Jan 25, 2012 6:39 pm

Re: my website is loading for me but not from a diferent cou

Wed Jul 01, 2015 9:33 pm

The initial post gives the impression that the RPi-hosted site is reachable from some places outside the LAN. Is that actually the case?

User avatar
DougieLawson
Posts: 37070
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: my website is loading for me but not from a diferent cou

Wed Jul 01, 2015 10:09 pm

drgeoff wrote:The initial post gives the impression that the RPi-hosted site is reachable from some places outside the LAN. Is that actually the case?
It's not accessible from my corner of the internet (as provided by Plus.Net) and when I ran an internet based port scanner that couldn't reach Ron's website either. Some SoHo routers notice when you try to access your own public IP address and do that with a "loopback" mode. That's why I always recommend taking a laptop or a tablet to Starbucks. I'll do some of that stuff on my home network when I go along to the SWAB Pi IG meeting or the Basingstoke Tweetup (my last test was whether I could get an IPv6 address across my OpenVPN tunnel).
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

txt3rob
Posts: 365
Joined: Sat Aug 11, 2012 3:45 pm
Contact: Website

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 6:56 am

mxtoolbox is always a good way to check ports and dns propagation i found
The Raspberry Pi Hell Guy - Random Ramblings to assist me and others.
http://raspberrypihell.blogspot.com
My Github - http:/www.github.com/random-robbie/
http://www.smspi.co.uk - send free uk sms via your raspberry pi from here

Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 12:59 pm

so it seems as mxtoolbox.com is reporting my site as working?
i'm confused...

it does work from israel but not always from other countries as i mentioned

here is the report attached
http://postimg.org/image/ozfucwu53/

User avatar
DougieLawson
Posts: 37070
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 1:23 pm

Your website is working for me today.

Image
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 1:29 pm

weird
what might be the issue then?

and thanks for checking again :)
(and for marking off the address, i prefer it that way :) )

User avatar
DougieLawson
Posts: 37070
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 1:32 pm

You've changed something, these things don't happen by magic.

Although it has to be said, my public IPv4 address changed when I reconfigured my network this morning.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Fght
Posts: 319
Joined: Thu Feb 05, 2015 10:26 pm

Re: my website is loading for me but not from a diferent cou

Thu Jul 02, 2015 6:16 pm

i didn't changed anything in the last week i guess. nor really something involve network recently...

i don't know... let's see if it won't work again later on...

Return to “Networking and servers”