zoulas
Posts: 1
Joined: Thu May 06, 2021 11:03 am

RPI Zero W disconnects and reconnects from/to WIFI

Thu May 06, 2021 11:12 am

I have a bunch of these running MMDVM for ham radio use. The image is pi-star (https://www.pistar.uk/)

The problem is it keeps disconnecting and reconnecting to the wifi network. Its pretty random but it seems to happen a bunch of times, then stays connected for 3-4 hrs. Then the cycle repeats. I did a ping -t from my computer to the RPI and that seems to solve the problem but the fact remains, it should not happen. Of the 20 or so wifi devices I have, this is the only one with this behavior. As I mentioned , I have several of these units and they all exhibit the same behavior. A wifi device, regardless of what its doing (including nothing) should not disconnect itself from the network.

Any clue?

Thanks in advance

forbidden characters
Posts: 31
Joined: Fri Jul 23, 2021 6:44 pm

Re: RPI Zero W disconnects and reconnects from/to WIFI

Fri Jul 23, 2021 6:55 pm

Hi
Sorry for replay to so many Posts but I am very despread. I try many thinks to get my Pistar Setup running!
In the expert Settings I activated for Demo Purpose the Plain Cell Broadcast on the set freq. and it works.
I could receive the Signal with my SDR (to) so that works. 2x the even show my Radio ID on the Display and the GUI.
But sadly since then the refuse to work! I just want to broadcast the DMR Data who come on the Reception Port in and as mention before send them out on the Output port nothing special. The Ali Express seller confirm that it should work.
Can someone elese help me to set it up?

(By the way I try to register 5x in the Pi Star Forum but non of my Registration works.)
Thanks!

Return to “Networking and servers”