SebastienM
Posts: 1
Joined: Tue Sep 25, 2018 3:54 pm

Can't mount but able to connect to Nvidia Shield

Tue Sep 25, 2018 4:19 pm

Hello guys,

I have the following issue:


I would like to mount my Shield as a network location, so i can order my download client to save files on the hard drive connected to my SHIELD.

I can connect to my Nvidia shield trough the raspbian file browser, but only if i write "smb://[email protected]:445/" in the browser.I am unable to add the network location when i use the GUI.

I have browsed forums for the past week and tried all sorts of things. It does not work to mount as a network location.
Is there someone who could help me with terminal code or a script to add my shield as a network location?
I added screenshots with the commands i found the most on this forum. (tried other things as well)

:D
Sebastian
Attachments
Schermafbeelding 2018-09-25 om 18.07.01-min.png
Schermafbeelding 2018-09-25 om 18.07.01-min.png (209.43 KiB) Viewed 419 times

Andyroo
Posts: 434
Joined: Sat Jun 16, 2018 12:49 am
Location: Side of the hill in Lincolnshire

Re: Can't mount but able to connect to Nvidia Shield

Tue Sep 25, 2018 6:23 pm

Have you installed the cifs-utils package (sudo apt-get install cifs-utils)?

Then try something along these lines in fstab:
//192.168.0.141/ /mnt/SHIELD cifs username=username,password=password 0 0

Remember though - ANYONE on the Pi can read fstab and get your password :lol:
Need Pi spray - these things are breeding in my house...

Return to “Media centres”