Jayjay68
Posts: 2
Joined: Mon Jun 25, 2018 12:51 pm

Newbie (kind of). Kodi issues on PI2

Mon Jun 25, 2018 12:58 pm

I hope someone can help me. Im confused (not surprising for me LOL). My Kodi on my PI box does a search for movies and only comes up with 1 source. Then that source fails. It was all working fine with many many sources that worked but now I get this.
I was told I might have to download or upgrade the covenant or something like that but not sure what or how to do this.

Any help would be great!
Thanks again
Jay

Jayjay68
Posts: 2
Joined: Mon Jun 25, 2018 12:51 pm

Re: Newbie (kind of). Kodi issues on PI2

Tue Jun 26, 2018 12:10 pm

Ok, I uninstalled Covenant and reinstalled it and its still doing the same thing. What am I doing wrong? Is anyone out there that could walk me through this?

Thanks in advance again.

texy
Forum Moderator
Forum Moderator
Posts: 5145
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England

Re: Newbie (kind of). Kodi issues on PI2

Tue Jun 26, 2018 2:06 pm

Hi,
probably better off asking kodi specific questions on the kodi forum :
https://forum.kodi.tv/

Texy
Various male/female 40- and 26-way GPIO header for sale here ( IDEAL FOR YOUR PiZero ):
https://www.raspberrypi.org/forums/viewtopic.php?f=93&t=147682#p971555

DarrenHill
Posts: 182
Joined: Fri Oct 03, 2014 3:03 pm

Re: Newbie (kind of). Kodi issues on PI2

Thu Jun 28, 2018 8:03 am

No he isn't, as that crap is a banned add-on and not supported by Team Kodi as it uses illegally sourced pirated material.

Any post about it made on our forum would just be thrown in the bin, so the best advice would be to not use such 3rd party add-ons and to use legally sourced material rather than illegal ones. More details here.

Return to “Media centres”

Who is online

Users browsing this forum: No registered users and 7 guests