Kaushik
Posts: 27
Joined: Sun Jul 07, 2013 4:07 am

Installing qt bindings

Mon Nov 30, 2015 6:47 am

Hi,
I am trying to run ipython qtconsole. I get an error qt bindings missing.

I tried installing pyside - while building I get an error "error: Error compiling shiboken.".
I tried pip install PyQt4 . But "No distributions at all found for PyQt4"


On raspbian wheezy (also on jessie later) could you please tell me how to install python qt bindings (pyside or pyqt4 or pyqt5) .
Thanks

User avatar
DougieLawson
Posts: 36331
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Installing qt bindings

Mon Nov 30, 2015 11:28 am

Use apt-cache search to find the packages you need.

apt-cache search python.*qt
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Return to “Python”