Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Wifi

Sat Jun 23, 2012 6:11 pm

Hi I have got a wifi adapter, how do I get it t work I have done nothing with it yet?? Thanks

Lorian
Posts: 112
Joined: Sun Mar 11, 2012 10:09 am

Re: Wifi

Sat Jun 23, 2012 6:26 pm

Luke269 wrote:Hi I have got a wifi adapter, how do I get it t work I have done nothing with it yet?? Thanks
Searching the forum might give some clues, otherwise tell us what OS and Wifi adapter you have and we'll have a better change of helping.

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sat Jun 23, 2012 7:08 pm

It has no brand, it come with cd though. I copied the cd setup files to USB but the raspberry pi won't read .exe files. Is there another way. Can get this to work? Thanks

Lorian
Posts: 112
Joined: Sun Mar 11, 2012 10:09 am

Re: Wifi

Sat Jun 23, 2012 7:13 pm

plug the wifi adapter in to the pi then type

lsusb

and paste up what it displays

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sat Jun 23, 2012 7:26 pm

Command not found

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: Wifi

Sat Jun 23, 2012 8:01 pm

Interesting. Are you sure it was typed right? that's l s u s b . What OS are you running?
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sat Jun 23, 2012 8:05 pm

I am using debian, I yes I have typed it properly:)

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: Wifi

Sat Jun 23, 2012 9:03 pm

Luke269 wrote:I am using debian, I yes I have typed it properly:)
I'm not sure then...I'm assuming the standard Debian Squeeze...not Debian Wheezy alpha or Raspbian?
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sat Jun 23, 2012 9:11 pm

Hi, thanks for your help so for it is normal squeeze. I will try again tomorrow and what is the code? Do I type it on terminal? Sudo at the start? And does it begin with I or one? Thank you :)

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: Wifi

Sat Jun 23, 2012 9:14 pm

Luke269 wrote:Hi, thanks for your help so for it is normal squeeze. I will try again tomorrow and what is the code? Do I type it on terminal? Sudo at the start? And does it begin with I or one? Thank you :)
In a terminal. It starts with an L. I suspect that is your problem. :)
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sun Jun 24, 2012 9:34 am

It doesn't show anything it just goes down a line without it typing anything first.

User avatar
AndrewS
Posts: 3625
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
Contact: Website

Re: Wifi

Sun Jun 24, 2012 10:56 am

http://www.raspberrypi.org/phpBB3/searc ... words=wifi returns lots of results (some of which may be useful) and it's also worth looking at http://elinux.org/RPi_Peripherals

Luke269
Posts: 29
Joined: Fri Jun 01, 2012 6:58 am

Re: Wifi

Sun Jun 24, 2012 5:19 pm

thanks, that didnt work but are they the exact instructions for TP-Link TL-WN722N USB, as i am thinking about getting that one to make it easier. thanks:)

Return to “General discussion”

Who is online

Users browsing this forum: 6by9, fredoll, rpiMike and 84 guests