JulianDelphiki
Posts: 2
Joined: Tue Feb 19, 2019 10:07 am

raspi-config syntax error

Tue Feb 19, 2019 10:13 am

Fresh stretch lite. Trying enable GL Driver prior apt-get update returns:

Code: Select all

[email protected]:/home/pi# raspi-config
dpkg-query: no packages found matching libgl1-mesa-dri
/usr/bin/raspi-config: 1237: [: !=: unexpected operator
No big deal, may be better check in code?

Return to “Advanced users”