bharathyes
Posts: 5
Joined: Sat Jul 26, 2014 2:25 pm

Pi stops responding after some time.

Sat Jul 26, 2014 2:40 pm

Hi.
My name is Bharath and I recently bought the RPi model B+. Initially I connected it to my TV set and separate mouse and keyboards. But after learning about ssh and VNC, I started controlling it from my laptop.
But I started to face a problem. If I left the Pi running without interacting with it for some time and try to ssh or VNC to it after a while, it stops responding back. But the ethernet lights and the Power (red) LED keeps glowing without indicating any activity. I tried unplugging and reconnecting the LAN wire, pendrives, etc. but the only way was to unplug the power cord and restart the RPi.
This has been happening for some time and I am annoyed by this. Also worried that the improper shutdowns might harm the Pi.
Is there any way to keep this happening.

Looking forward for a solution.

Thank you.

Ps: I am running the latest release of Raspbian without using NOOBS on an 8GB SD card. I have only connected a Power source and an Ethernet wire to the Pi. Ask for any other details you want, but help me with a solution.

User avatar
DougieLawson
Posts: 30430
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website

Re: Pi stops responding after some time.

Sat Jul 26, 2014 3:12 pm

Microprocessor, Raspberry Pi & Arduino Hacker
Mainframe database troubleshooter
MQTT Evangelist
Twitter: @DougieLawson

Since 2012: 1B*5, 2B*2, B+, A+, Zero*2, 3B*3

Please post ALL technical questions on the forum. Do not send private messages.

Return to “Troubleshooting”

Who is online

Users browsing this forum: gkreidl, Yahoo [Bot] and 56 guests