JimiLad
Posts: 1
Joined: Thu Jul 24, 2014 11:18 am

Retropie 2.3 Update Entering kbd

Thu Jul 24, 2014 11:54 am

Hi All

I wonder if anyone can help! I was previously using the Retropie image v.2.2 and had no problems, but when I upgraded to v2.3 retropie keeps on entering kbd when I update either the binary or source installation. I've followed a couple of different set ups and have tried two new sd cards, but still cant update without the system entering kbd, it fails when the update reaches opt/retropie.setup.

Is anyone else experiencing this problem, and if so how do I overcome it?

Thanks in advance for any advice.

deaftolight
Posts: 8
Joined: Tue Jul 15, 2014 4:22 pm

Re: Retropie 2.3 Update Entering kbd

Fri Jul 25, 2014 5:10 pm

What is KBD?

I have a similar problem. I have tried to clean install RetroPie 2.3 twice, both times using source-based installations, and it freezes at sometime during the compile. I don’t see anything outputted to the screen. I tried hitting the keyboard a couple of times to wake the screen back up, but nothing happened. I scanned the network and the raspberry pi does not have an IP anymore, so I cannot SSH in. Unplugging and replugging the HDMI, keyboard, network cable doesn’t do anything. The only thing I was able to do was unplug the Raspberry Pi and plug it back in. Unfortuantely, when I do this, I can see not everything was installed, and the .tar.gz log file that is in /home/pi/RetroPie-Setup/logs is empty and 0 bytes.

I would like to mention that I didn't use the image, but I started from a clean install of Raspbian Wheezy both times, updated the repositories and upgraded all the packages, and got retropie-setup from the command line.

Return to “Troubleshooting”