yaconsult
Posts: 33
Joined: Fri Mar 23, 2012 2:29 pm

no composite video output to tv

Wed Feb 05, 2014 1:29 am

Fresh install of raspian from noobs. The pi is up and on the network and can be logged into remotely. But the tv plugged into the RCA video port is black and there is no caps lock light coming on when I push the caps lock on keyboard. There do seem to be some faint flashes on the tv as the pi boots.

Is there a setting I need to make somewhere? I tried adding sdtv_mode=0 to the config.txt but that didn't seem to have any effect. What am I missing? This is one of the older pi with 256 mb of memory.

User avatar
mahjongg
Forum Moderator
Forum Moderator
Posts: 12660
Joined: Sun Mar 11, 2012 12:19 am
Location: South Holland, The Netherlands

Re: no composite video output to tv

Wed Feb 05, 2014 1:42 am

did you try pressing '1' to '4' keys to change video mode in NOOBS?

Read the sticky about boot problems.

If it booted correctly, the shift and scroll-locks (LED's) should work, if you know the PI booted, but the keyboard does not work, try another keyboard. If is a revision 1 board the USB fuses, the rev 1 board has, could have blown.

how did you "install from NOOBS" without video and a working keyboard?

yaconsult
Posts: 33
Joined: Fri Mar 23, 2012 2:29 pm

Re: no composite video output to tv

Sun Feb 09, 2014 7:08 pm

OK, I had a chance to get back to this today.

I started out by reformatting the sdcard and copying all the files from the lastest noobs distribution to it. And, it's working again! I guess I need to experiment and understand how noobs settings and configuration are set and saved.

Noobs is a great addition to the pi project - really nice options in a user-friendly way.

Thanks for the input!

Return to “Troubleshooting”