Posts: 2
Joined: Mon Dec 02, 2013 10:17 pm

Model B Startup Problem

Mon Dec 02, 2013 11:11 pm

Hello! I am new to the raspberry world. I got a model B system with an 8GB SD card a few weeks ago and a mini wifi adapter and I wasn't sure what to do with them, so I left them in the box for a while. I took them out once to find out what cables I could connect to it. I plugged in an HDMI and a mini USB cable and the 8GB SD card to my Polaroid tv model TLA-01911C and it said 'Not Support.' I couldn't figure out how to fix this, so I unplugged it and put it away. Then, during Thanksgiving, my uncle came by and we had another attempt at it, using the quick start guide. We plugged in the keyboard and everything else except the mini wifi and plugged it in and pressed 2 for HDMI safe mode. NOOBS came up and we installed Raspbian onto the card. When it was finished, we hit ok and the screen went the blue that it gets when there is no signal. Not sure what to do, we unplugged it and tried again, but this time, nothing came up when we pressed 2. I reformatted the SD card and this was the point when my uncle read that we shouldn't unplug it while it's on. We tried again. A newer version of NOOBS came up and we downloaded Raspbian again. Nothing came up again, and we looked up a guide for starting up a system and learned that we need to just let it restart. We tries one last time with the reformatting and Raspbian, and again, nothing happened. Can anyone help?

Posts: 336
Joined: Mon Dec 12, 2011 4:34 pm

Re: Model B Startup Problem

Tue Dec 03, 2013 3:36 am

It sounds like your TV is having trouble with the HDMI video signal from the Raspberry Pi, there are a couple things you can try:

- Use a different HDMI cable. While it's probably not the problem, it doesn't hurt to be sure.

- Edit the config.txt config file. Put the SD card in a computer (I'm assuming you're on Windows, but this'll also work on Mac OS X and Linux) and open it. You should see a file named "config.txt". Open it with Notepad and look for the line:

Code: Select all

The "#" in front of the configuration option is a comment marker, it tells the Raspberry Pi to ignore that line of the config file. Remove it so the line looks like this:

Code: Select all

This tells the Pi's video hardware to output a stronger HDMI signal, eject the card and see if that helps.

- Edit config.txt again, uncomment (remove the "#"'s) the lines:

Code: Select all

This forces the Pi to use the lowest video resolution available.

If none of these work, try a different TV/monitor if possible.

User avatar
Forum Moderator
Forum Moderator
Posts: 5799
Joined: Mon Mar 04, 2013 6:12 pm
Location: Bristol, U.K.
Contact: Website

Re: Model B Startup Problem

Tue Dec 03, 2013 8:37 am

W.r.t. "HDMI safe mode" (NOOBS video mode 2) - I'm not sure that this applies for certain but, if you need to use one of NOOB's composite video modes (3 or 4) during NOOBS' "first-boot" you should see a "video-mode changed pop-up"** which asks if you want the current mode to be permanent. If you don't answer "Yes" then NOOBS will use it's default HDMI mode settings for any installed O.S.'s and. on re-boot, that may not be compatible with your monitor. It's possible that the same mechanism is in use for "HDMI safe mode" - ie. do you recall seeing such a "popup"? (My HDMI/DVI monitor and TV's work fine with NOOBS' default HDMI mode and so I haven't tested for that)
**For more info. see: http://www.cpmspectrepi.webspace.virgin ... ellow.html
NB.This is a known, and logged issue w.r.t. to composite modes for NOOBS 1.3.2
Still running Raspbian Jessie or Stretch on some older Pi's (an A, B1, 2xB2, B+, P2B, 3xP0, P0W, 2xP3A+, P3B+, P3B, B+, and a A+) but Buster on the P4B's. See: https://www.cpmspectrepi.uk/raspberry_pi/raspiidx.htm

Posts: 2
Joined: Mon Dec 02, 2013 10:17 pm

Re: Model B Startup Problem

Wed Dec 04, 2013 9:23 pm

Thanks for the help! Although I couldn't find the config.txt, I did use a different HDMI cable, and when everything was up and running, I switched to HDMI Safe Mode and there was a prompt to save the settings. Everything is works well now. It booted up fine and although the resolution was awful, it worked. Thanks!

Return to “Troubleshooting”