jjknuutt
Posts: 3
Joined: Tue Nov 26, 2013 12:40 pm

Is there something else I should try before returning the Pi

Tue Nov 26, 2013 12:59 pm

Hi!

I just bought my second Raspberry Pie. The first has been running RaspbMC. Both are B models. But when I try to boot up the new one with the power supply, SD card and wireless usb keyboard dongle, it usually just shows the coloured square on the screen and then seems to completely freeze. I tried many times, also with another sd card, different power supply, with and without ethernet, with and without wireless usb dongle, but always the same problem. And the old Pie is running fine with the same accessories.

Once the new one got past the coloured square, but then froze up, but I haven't been able to reproduce even that since. The screen cap pic was too big for attachment, here's a link:
https://www.dropbox.com/sc/1d5yo342765bjxl/m8AFZX2g0u

Is there something I should try before sending back the Pie for replacement?


jjknuutt
Posts: 3
Joined: Tue Nov 26, 2013 12:40 pm

Re: Is there something else I should try before returning th

Wed Nov 27, 2013 7:45 am

Yes, I tried a fresh install of a raspbmc image downloaded two weeks ago, but same result.

jjknuutt
Posts: 3
Joined: Tue Nov 26, 2013 12:40 pm

Re: Is there something else I should try before returning th

Tue Dec 31, 2013 9:39 am

Just to follow up on this problem. I sent the board back as faulty and I guess (they didn't contact me) since they returned my money, they figured it was in fact defective unit. So it does happen sometimes.

I ordered another one before I sent this one back and the new one worked straight out of the box without glitches.

Return to “Troubleshooting”