Caelan
Posts: 11
Joined: Mon Jul 29, 2013 9:00 am

[WIFI] Wi-Fi Dongle not working

Wed Nov 13, 2013 2:28 pm

Hi all, i recently bought a Wi-Fi Dongle from ThePiHut but the Raspberry Pi doesn't recognize it in

Code: Select all

ifconfig
but in

Code: Select all

lsusb
it appears. Can anybody help me?

Caelan
Posts: 11
Joined: Mon Jul 29, 2013 9:00 am

Re: [WIFI] Wi-Fi Dongle not working

Thu Nov 14, 2013 11:32 pm

Nobody can help me?

MoosePi
Posts: 112
Joined: Wed Nov 06, 2013 4:42 pm

Re: [WIFI] Wi-Fi Dongle not working

Thu Nov 14, 2013 11:36 pm

lsusb has output text could you post ? it should look similar to this:

Bus 001 Device 002: ID 0424:9512 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
Bus 001 Device 004: ID 05af:0630 Jing-Mold Enterprise Co., Ltd
Bus 001 Device 005: ID 050d:0234 Belkin Components F5U234 USB 2.0 4-Port Hub
Bus 001 Device 006: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 001 Device 007: ID 148f:5370 Ralink Technology, Corp. RT5370 Wireless Adapter


Is the USB WiFi Dongle plugged into a quality powered USB Hub ?

Last but not least have you updated Raspbian Wheezy since it was installed ?
Pi Forum Search and Google yields answers to many questions

User avatar
DougieLawson
Posts: 39551
Joined: Sun Jun 16, 2013 11:19 pm
Location: A small cave in deepest darkest Basingstoke, UK
Contact: Website Twitter

Re: [WIFI] Wi-Fi Dongle not working

Thu Nov 14, 2013 11:46 pm

Caelan wrote:Nobody can help me?
You've not told us which hardware, what chip it uses, how it fails. So you are 100% correct - nobody can help because our RPis might be online but our crystal balls went offline a few days ago (shortly before your original posting).

To quote from DeeJay's forum signature:
How To Ask Questions The Smart Way: http://www.catb.org/esr/faqs/smart-questions.htm

How to Report Bugs Effectively: http://www.chiark.greenend.org.uk/~sgtatham/bugs.html
Please read those links.
Note: Any requirement to use a crystal ball or mind reading will result in me ignoring your question.

Criticising any questions is banned on this forum.

Any DMs sent on Twitter will be answered next month.
All fake doctors are on my foes list.

capjwh
Posts: 1
Joined: Sun Dec 29, 2013 7:16 pm

Re: [WIFI] Wi-Fi Dongle not working

Sun Dec 29, 2013 7:42 pm

MoosePi

Ignore the Intellectual Giant. If you figure out how to get that RT5370 working, please post here or ping me directly. I've looked at roughly 20 posts of different websites and have been unable to get mine working too. I think this WiFi adapter is a pile of crap.

Return to “Troubleshooting”