theunit
Posts: 31
Joined: Fri May 11, 2012 7:52 am

Re: ArchLinuxARM 29-04-12 - Will not boot

Fri May 11, 2012 9:03 am

I cannot get the 29-04-12 version of archlinuxarm to boot at all. When i power on the raspberry pi I get no output whatsoever. My monitor says there is no input.

I have tried 2 different SD cards, 2 different computers to write the image. I checked the sha1sum each time i downloaded the image.

I have had debian and archlinuxarm01-03-12 booting fine.

I have done a search on google and this forum and can't seem to find anyone with the same problem.

The SD cards I am using are Sandisk Extreme III 2gb and Sandisk Ultra 8gb class6. The ultra doesn't actually work properly with debian/alarm01-03-12 put at least it part boots. With the new archlinuxarm i get nothing with either card.

Any ideas?

theunit
Posts: 31
Joined: Fri May 11, 2012 7:52 am

Re: ArchLinuxARM 29-04-12 - Will not boot

Fri May 11, 2012 9:25 am

I searched the forums and found nothing on this problem so i post this thread. Then i come back to the forum and the top 3 threads are the exact same problem.

Apparently the fix is to remove the /boot/config.txt file. I will test this later tonight.

halpo
Posts: 1
Joined: Sat May 26, 2012 7:35 pm

Re: ArchLinuxARM 29-04-12 - Will not boot

Sat May 26, 2012 7:38 pm

same problem:

HDMI to DVI monitor
keyboard, mouse plugged in (tried without).
power supply 5V 1000mA.
power light comes on with green 'OK' light flashing sporadically; no video output.

Return to “Troubleshooting”