alex347
Posts: 1
Joined: Thu Feb 16, 2012 10:27 am

Re: Arch Linux - no HDMI output

Fri May 11, 2012 9:03 am

I am using Arch Linux version 29-04-2012. It seems like it boots fine, because it responds on ping command. However no output to HDMI. Haven't tried other video output. I have been using two different SD cards - Sandisk 4gb class 6 and Transcend 4gb (recommended by RS Components).

Debian, OpenELEC and Fedora don't have this problem.

theunit
Posts: 31
Joined: Fri May 11, 2012 7:52 am

Re: Arch Linux - no HDMI output

Fri May 11, 2012 9:26 am

I have the same problem. Check out this thread for a solution:

http://www.raspberrypi.org/for.....reen-blank

Basically you need to delete/rename the /boot/config.txt file.

mrevergreen
Posts: 3
Joined: Tue May 08, 2012 9:00 am

Re: Arch Linux - no HDMI output

Fri May 11, 2012 9:35 am

Having the same issue: can anyone explain how to access/edit/delete the config.txt file?

(Ideally from Windows)

djhuk
Posts: 20
Joined: Fri May 25, 2012 5:54 pm

Re: Arch Linux - no HDMI output

Sat May 26, 2012 8:05 pm

mrevergreen wrote:Having the same issue: can anyone explain how to access/edit/delete the config.txt file?

(Ideally from Windows)
Plug in your SD card into your computer and delete the config.txt file :)

mikerr
Posts: 2789
Joined: Thu Jan 12, 2012 12:46 pm
Location: UK
Contact: Website

Re: Arch Linux - no HDMI output

Sun Jun 24, 2012 1:19 pm

Yep, had to do this on mine too with the latest archlinuxarm-29-04-2012 version.

I just put the SD card back on (windows) PC and deleted the config.txt file.
Put back in Pi, booted and HDMI came on fine.
Android app - Raspi Card Imager - download and image SD cards - No PC required !

Return to “Troubleshooting”