jimmybobby
Posts: 29
Joined: Wed Feb 20, 2013 9:53 pm

"stress" command not found.

Sun Jun 09, 2013 6:58 am

Hi everyone, I was attempting to use this code, from the command line, via ssh.

Code: Select all

stress --cpu 1 -t 300 ; ./vcgencmd measure_temp | cut -d "=" -f2 | cut -d "'" -f1
Found here: http://wiki.stocksy.co.uk/wiki/Raspberr ... re_sensors

Then I get the error "command not found" - is there a way that I can get this command, without losing all my web-server work?


Many thanks in advance.
It's fair to say I like obsolete/old technology. :)
A Level Comp Sci Student

ghans
Posts: 7882
Joined: Mon Dec 12, 2011 8:30 pm
Location: Germany

Re: "stress" command not found.

Sun Jun 09, 2013 7:18 am

Code: Select all

sudo apt-get update
sudo apt-get install stress
should fix it.

ghans
• Don't like the board ? Missing features ? Change to the prosilver theme ! You can find it in your settings.
• Don't like to search the forum BEFORE posting 'cos it's useless ? Try googling : yoursearchtermshere site:raspberrypi.org

macuestc
Posts: 2
Joined: Sun Jun 09, 2013 7:18 am

Re: "stress" command not found.

Sun Jun 09, 2013 7:27 am

1:apt-get update ,this command will update the package list on your pi and make an update,and you may choose not to update the system.
2:apt-cache search stress ,this command will search the package list on your pi and find some packages which related to the string "stress"
3:select one package you get at step 2,given that it's name is "xxx"
4:apt-get install xxx
done,hope that it will help you

Return to “Troubleshooting”